Bug 802076 - SELinux is preventing /usr/lib64/xulrunner-2/plugin-container from 'read' accesses on the Verzeichnis /home/xha.
SELinux is preventing /usr/lib64/xulrunner-2/plugin-container from 'read' acc...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:5e90f5ce6356ebab81db0759b59...
:
: 957526 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 15:21 EST by Xaver Hellauer
Modified: 2013-04-29 03:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 04:21:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: description (4.11 KB, text/plain)
2012-03-10 15:21 EST, Xaver Hellauer
no flags Details

  None (edit)
Description Xaver Hellauer 2012-03-10 15:21:15 EST
libreport version: 2.0.8
executable:     /usr/bin/python
hashmarkername: setroubleshoot
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
reason:         SELinux is preventing /usr/lib64/xulrunner-2/plugin-container from 'read' accesses on the Verzeichnis /home/xha.
time:           Sa 10 Mär 2012 21:20:50 CET

description:    Text file, 4210 bytes
Comment 1 Xaver Hellauer 2012-03-10 15:21:17 EST
Created attachment 569122 [details]
File: description
Comment 2 Miroslav Grepl 2012-03-12 04:21:50 EDT
Did you add a new disk?

You will need to fix home labeling

$ restorecon -R -v /home/xha

You can check 

http://danwalsh.livejournal.com/42768.html

for more details.
Comment 3 Xaver Hellauer 2012-03-12 16:52:17 EDT
Indeed, I did add a new disk.
Your solution did solve the problem.
Thanks.
Comment 4 Miroslav Grepl 2013-04-29 03:42:13 EDT
*** Bug 957526 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.