Bug 802142 - [abrt] plplot-tk-5.9.9-1.fc16: __GI_raise: Process /usr/bin/plserver was killed by signal 6 (SIGABRT)
[abrt] plplot-tk-5.9.9-1.fc16: __GI_raise: Process /usr/bin/plserver was kill...
Status: CLOSED DUPLICATE of bug 798408
Product: Fedora
Classification: Fedora
Component: plplot (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
abrt_hash:74a074383d8bbeff8af0733ad27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 13:03 EDT by javier del cristo
Modified: 2012-03-21 22:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 22:52:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (8.94 KB, text/plain)
2012-03-11 13:03 EDT, javier del cristo
no flags Details
File: backtrace (20.18 KB, text/plain)
2012-03-11 13:03 EDT, javier del cristo
no flags Details
File: coredump (3.21 MB, text/plain)
2012-03-11 13:05 EDT, javier del cristo
no flags Details
File: maps (18.08 KB, text/plain)
2012-03-11 13:05 EDT, javier del cristo
no flags Details

  None (edit)
Description javier del cristo 2012-03-11 13:03:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        plserver -child -e plserver_init -file /dev/null -name /ej18 -client_name tk
crash_function: __GI_raise
executable:     /usr/bin/plserver
kernel:         3.2.9-2.fc16.x86_64
pid:            15906
pwd:            /home/javierdelcristo/javierdelcristo/Doctorado/magnetismo_doctorado/ejemplo_plplot_f95
reason:         Process /usr/bin/plserver was killed by signal 6 (SIGABRT)
time:           dom 11 mar 2012 13:57:52 BRT
uid:            1000
username:       javierdelcristo
var_log_messages: Mar 11 13:57:53 javier abrt[15908]: Saved core dump of pid 15906 (/usr/bin/plserver) to /var/spool/abrt/ccpp-2012-03-11-13:57:52-15906 (3371008 bytes)
xsession_errors: 

backtrace:      Text file, 20663 bytes
event_log:      Text file, 9153 bytes
maps:           Text file, 18517 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:a2c63c414fdfeeb5a9939a7a7a8cb8289e043720
:ab93f5a6105938b598a9eb4321bcfb9c244945d5
:619e3009fbd70ff60a3580b328840fe4ad043ef2
:0911ea7c180d733724f89037b8e8a34e64024aec
:5fe1a6450a3a393bfda71ace35a1a72901b320bd
:557e28848966708f4522001cf74ac429b22ffef3
:452ff6e87a96d1e8e6f86508418935b9235f1a48
:a638ccc3535e307dfbe8338df04ee414b42a606c
:e702030dea5f15411da3caa732428172f7b5e227
:d0c6e13f00a20952a72a945c929efb175fd760e3
:627d13c0505b69620a5ed5aee67d02d0c0563a5f
:638db099ff5fb986d1a092629d1bb1dca5be4904
:56223ec2543d0083eb7ce3cdae270395eafc6652
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:48aea888319e1848137073c9cbde54a4c2a731c9
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:be80da8916c041e5177c8844fbe154497909a61e
:75eaece6e0d1e075520cdfad5c398fdab4370846
:984bfc2d3fe9e248dcc953b80d8ca22c4c94be4f
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:040f78c63e49df93936f710287bdc74ae83111c0
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:53bf8e72f0d5b2a89342c5caa1cb52b2f8a81714
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:6254fade4f9a1d62e7f936b39cd5d5e59dc83f78
:2314d2b88a51caf519fcffcccafc34df02a086eb

dso_list:
:/lib64/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/usr/lib64/libtclmatrixd.so.9.2.0 plplot-tk-5.9.9-1.fc16.x86_64 (Fedora Project) 1331414446
:/lib64/libm-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-3.fc16.x86_64 (Fedora Project) 1330820456
:/usr/lib64/libtk8.5.so tk-1:8.5.11-1.fc16.x86_64 (Fedora Project) 1330863485
:/usr/lib64/libXft.so.2.2.0 libXft-2.2.0-2.fc15.x86_64 (Fedora Project) 1330820887
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1330820456
:/lib64/libgcc_s-4.6.3-20120306.so.1 libgcc-4.6.3-2.fc16.x86_64 (Fedora Project) 1331271420
:/usr/lib64/libqsastime.so.0.0.1 plplot-libs-5.9.9-1.fc16.x86_64 (Fedora Project) 1330869125
:/usr/lib64/libSM.so.6.0.1 libSM-1.2.0-2.fc15.x86_64 (Fedora Project) 1330820431
:/usr/lib64/libplplottcltkd.so.9.2.0 plplot-tk-5.9.9-1.fc16.x86_64 (Fedora Project) 1331414446
:/usr/lib64/libitk3.4.so itk-3.4-6.fc15.x86_64 (Fedora Project) 1331414445
:/usr/lib64/libfontconfig.so.1.4.4 fontconfig-2.8.0-4.fc16.x86_64 (Fedora Project) 1330820819
:/lib64/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/lib64/libexpat.so.1.5.2 expat-2.0.1-11.fc15.x86_64 (Fedora Project) 1330820430
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc16.x86_64 (Fedora Project) 1330820456
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1330820457
:/usr/lib64/libqhull.so.5.0.0 qhull-2003.1-15.fc15.x86_64 (Fedora Project) 1330869057
:/usr/lib64/libcsirocsa.so.0.0.1 plplot-libs-5.9.9-1.fc16.x86_64 (Fedora Project) 1330869125
:/usr/lib64/libXext.so.6.4.0 libXext-1.3.0-1.fc16.x86_64 (Fedora Project) 1330820456
:/usr/bin/plserver plplot-tk-5.9.9-1.fc16.x86_64 (Fedora Project) 1331414446
:/usr/lib64/plplot5.9.9/driversd/xwin.so plplot-libs-5.9.9-1.fc16.x86_64 (Fedora Project) 1330869125
:/usr/lib64/libitcl3.4.so itcl-3.4-7.fc15.x86_64 (Fedora Project) 1331414438
:/lib64/libuuid.so.1.3.0 libuuid-2.20.1-2.2.fc16.x86_64 (Fedora Project) 1330820431
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1330820457
:/lib64/libc-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/usr/lib64/libICE.so.6.3.0 libICE-1.0.7-1.fc16.x86_64 (Fedora Project) 1330820428
:/usr/lib64/libtcl8.5.so tcl-1:8.5.11-1.fc16.x86_64 (Fedora Project) 1330820637
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1330820455
:/usr/lib64/libcsironn.so.0.0.1 plplot-libs-5.9.9-1.fc16.x86_64 (Fedora Project) 1330869125
:/lib64/ld-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/usr/lib64/libplplotd.so.11.0.0 plplot-libs-5.9.9-1.fc16.x86_64 (Fedora Project) 1330869125
:/usr/lib/locale/locale-archive glibc-common-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820396
:/usr/lib64/libltdl.so.7.3.0 libtool-ltdl-2.4-9.fc16.x86_64 (Fedora Project) 1331271536
:/usr/lib64/libfreetype.so.6.7.1 freetype-2.4.6-4.fc16.x86_64 (Fedora Project) 1330820424
:/lib64/libnss_files-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330820411
:/usr/share/fonts/default/Type1/n019023l.pfb urw-fonts-2.4-10.fc15.noarch (Fedora Project) 1330820946

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=javier
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-hc4yeR/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bf6c5bc7e58241ab76d81eb500000012-1331413664.766766-70535002
:GJS_DEBUG_OUTPUT=stderr
:WINDOWID=39845893
:GNOME_KEYRING_CONTROL=/tmp/keyring-hc4yeR
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=IBus
:USER=javierdelcristo
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-hc4yeR/ssh
:USERNAME=javierdelcristo
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1325,unix/unix:/tmp/.ICE-unix/1325
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/javierdelcristo/.local/bin:/home/javierdelcristo/bin
:MAIL=/var/spool/mail/javierdelcristo
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/javierdelcristo/javierdelcristo/Doctorado/magnetismo_doctorado/ejemplo_plplot_f95
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1317
:LANG=es_ES.utf8
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=es_ES.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/javierdelcristo
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=javierdelcristo
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-9GYAVNZTjI,guid=d94a74ea078075d5926d624d00000040
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/javierdelcristo
:DISPLAY=:0
:CCACHE_HASHDIR=
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-javierdelcristo-By3sOB/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:OLDPWD=/home/javierdelcristo/javierdelcristo/Doctorado/magnetismo_doctorado
:_=./ej18

smolt_data:
:
:
:General
:=================================
:UUID: 2832af7d-c4aa-43eb-9183-c2d232200846
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 4256.71
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM) i3 CPU       M 330  @ 2.13GHz
:Paso del UCP: 2
:Familia de UCP: 6
:Número de Modelo de CPU: 37
:Número de CPUs: 4
:Velocidad del CPU: 2133
:Memoria del Sistema: 3818
:Intercambio (swap) del Sistema: 5855
:Vendedor: Dell Inc.
:Sistema: Inspiron 1564 A13
:Factor de forma: Portable
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1076) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4136:1076) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(5348:17173:4136:12) pci, wl, NETWORK, Wireless 1397 WLAN Mini-Card
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1076) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4136:1076) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4136:1076) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(4098:38226:4136:1076) pci, radeon, VIDEO, M92 LP [Mobility Radeon HD 4300 Series]
:(4098:43576:4136:1076) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(32902:15164:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4136:1076) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4136:1076) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15170:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4136:1076) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15180:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(4332:33078:4136:1076) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_javier-lv_root / ext4 4096 4096 13081819 6312393 5657033 3276800 2659206 2659206
:/dev/sda2 /boot ext4 1024 1024 508745 409420 383820 128016 127785 127785
:/dev/mapper/vg_javier-lv_home /home ext4 4096 4096 63332473 40731361 37561057 15851520 15818292 15818292
:
Comment 1 javier del cristo 2012-03-11 13:03:40 EDT
Created attachment 569194 [details]
File: event_log
Comment 2 javier del cristo 2012-03-11 13:03:44 EDT
Created attachment 569195 [details]
File: backtrace
Comment 3 javier del cristo 2012-03-11 13:05:20 EDT
Created attachment 569196 [details]
File: coredump
Comment 4 javier del cristo 2012-03-11 13:05:23 EDT
Created attachment 569197 [details]
File: maps
Comment 5 Orion Poplawski 2012-03-21 22:52:08 EDT
Closing as duplicate of bug 798408.  Please follow up there.  If you can reproduce, please note how to do so there.

*** This bug has been marked as a duplicate of bug 798408 ***

Note You need to log in before you can comment on or make changes to this bug.