Bug 802157 - missing dependency on gsettings-desktop-schemas
missing dependency on gsettings-desktop-schemas
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eog-plugins (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 14:23 EDT by Felix Riemann
Modified: 2012-03-20 23:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 23:19:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Riemann 2012-03-11 14:23:38 EDT
Description of problem:

After upgrading to Fedora 17 Alpha the Python Console plugin of the eog-plugins packages seems to be gone. It's not just not listed anymore, the plugin files aren't installed anymore.

Looking at the build log from http://kojipkgs.fedoraproject.org/packages/eog-plugins/3.3.91/1.fc17/data/logs/x86_64/build.log the build doesn't seem to find gsettings-desktop-schemas which is a new dependency for this plugin.


Version-Release number of selected component (if applicable):
eog-plugins-3.3.91-1.fc17.x86_64

How reproducible:


Steps to Reproduce:
1. Install eog-plugins
2. Start eog
3. Edit->Preferences->Plugins
  
Actual results:

No Python Console is listed

Expected results:

Python Console should be listed
Comment 1 Matthias Clasen 2012-03-20 23:19:24 EDT
There's an indirect dependency: 
eog-plugins -> eog -> gnome-desktop3 -> gsettings-desktop-schemas

Note You need to log in before you can comment on or make changes to this bug.