Bug 802180 - Update needed for LibRaw-0.14 in F15 and F16
Update needed for LibRaw-0.14 in F15 and F16
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: LibRaw (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Siddhesh Poyarekar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 18:30 EDT by Franco Comida
Modified: 2015-09-13 20:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 06:11:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Franco Comida 2012-03-11 18:30:33 EDT
Description of problem:

I am submitting a new package to Fedora, see https://bugzilla.redhat.com/show_bug.cgi?id=798715

It requires LibRaw-0.14, so please update the package to the last version.
Comment 1 Siddhesh Poyarekar 2012-06-02 01:03:01 EDT
The backport is quite intrusive since it will require an update to shotwell too and it's no just rebuilding against the new LibRaw. I'm inclined to not do this backport unless there is a compelling reason to do so. LibRaw-0.14 is already available in F-17.
Comment 2 Siddhesh Poyarekar 2012-07-03 06:11:29 EDT
Nacking this since the backport is too intrusive.

Note You need to log in before you can comment on or make changes to this bug.