Bug 802371 - nev version sg3_utils-1.33 available
nev version sg3_utils-1.33 available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sg3_utils (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
: 807244 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 07:55 EDT by Tomasz Torcz
Modified: 2012-04-03 14:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 14:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomasz Torcz 2012-03-12 07:55:58 EDT
Description of problem:
Fedora ships old release of sg3_utils. New version is available. I'm especially interested in new features in sg_ses utility. Please update Fedora package. Thanks!
Comment 1 Dan Horák 2012-04-03 14:00:24 EDT
*** Bug 807244 has been marked as a duplicate of this bug. ***
Comment 2 Dan Horák 2012-04-03 14:02:14 EDT
version 1.33 is built for Rawhide, you can rebuilt yourself it for your release because it's ABI compatible with the previous 1.31

Note You need to log in before you can comment on or make changes to this bug.