Bug 802445 - References to Deployment should be removed.
References to Deployment should be removed.
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jiri Tomasek
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 10:56 EDT by Aziza Karol
Modified: 2012-08-30 13:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 13:12:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
deployment ref (210.46 KB, image/png)
2012-03-12 10:57 EDT, Aziza Karol
no flags Details
application detail (118.47 KB, image/png)
2012-03-19 06:07 EDT, Jiri Tomasek
no flags Details
app (213.13 KB, image/png)
2012-03-20 00:54 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-12 10:56:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.launch ec2 instance and click on the deployment name on the monitor page.
see attached screenshot.
  



Expected results:
Deployment name should be changed to Application

Additional info:

rpm -qa | grep aeolus
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Aziza Karol 2012-03-12 10:57:56 EDT
Created attachment 569427 [details]
deployment ref
Comment 2 Jiri Tomasek 2012-03-19 06:07:41 EDT
Created attachment 571079 [details]
application detail

Could not reproduce the bug
Comment 3 Jiri Tomasek 2012-03-19 06:08:53 EDT
The bug seems to have been fixed (tried to recreate on product with latest commit 6f6aef2413582680f10bed26c00175d7ca9613f9)
Comment 4 Aziza Karol 2012-03-20 00:52:17 EDT
Deployment name changed to Application. see attached screenshot.

verified:
rpm -qa | grep aeolus
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-daemons-0.8.0-43.el6.noarch
aeolus-conductor-0.8.0-43.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.0-43.el6.noarch
aeolus-conductor-doc-0.8.0-43.el6.noarch
rubygem-aeolus-cli-0.3.0-14.el6.noarch
Comment 5 Aziza Karol 2012-03-20 00:54:10 EDT
Created attachment 571284 [details]
app

Note You need to log in before you can comment on or make changes to this bug.