Bug 802534 - [abrt] control-center-3.2.2-1.fc16: g_type_check_instance_cast: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.2.2-1.fc16: g_type_check_instance_cast: Process /usr/...
Status: CLOSED DUPLICATE of bug 766992
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:84255bb4a8edbd9e8d23badefb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 14:48 EDT by christian.kirbach@googlemail.com
Modified: 2012-03-21 10:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.94 KB, text/plain)
2012-03-12 14:48 EDT, christian.kirbach@googlemail.com
no flags Details
File: build_ids (7.21 KB, text/plain)
2012-03-12 14:48 EDT, christian.kirbach@googlemail.com
no flags Details
File: maps (78.29 KB, text/plain)
2012-03-12 14:48 EDT, christian.kirbach@googlemail.com
no flags Details
File: backtrace (40.08 KB, text/plain)
2012-03-12 14:48 EDT, christian.kirbach@googlemail.com
no flags Details

  None (edit)
Description christian.kirbach@googlemail.com 2012-03-12 14:48:28 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        deactivating my google talk account in gnome online-accounts
crash_function: g_type_check_instance_cast
executable:     /usr/bin/gnome-control-center
kernel:         3.2.9-1.fc16.x86_64
pid:            15872
pwd:            /home/nazgul
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
time:           Mo 12 Mär 2012 19:44:21 CET
uid:            1000
username:       nazgul
var_log_messages: Mar 12 19:44:21 rivendell abrt[15886]: Saved core dump of pid 15872 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-12-19:44:21-15872 (18632704 bytes)

backtrace:      Text file, 41038 bytes
build_ids:      Text file, 7382 bytes
dso_list:       Text file, 18368 bytes
maps:           Text file, 80165 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=rivendell
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2d6effe439fddfe49caea96d0000000e-1331575428.940888-2062597190
:CLUTTER_VBLANK=none
:IMSETTINGS_MODULE=none
:USER=nazgul
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=nazgul
:MAIL=/var/spool/mail/nazgul
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/nazgul/.local/bin:/home/nazgul/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/nazgul
:XMODIFIERS=@im=none
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/nazgul
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=nazgul
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1HfW7w2yG2,guid=ec06222e400f2332060c48c50000001b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/nazgul
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-nazgul-MSD0sS/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1194,unix/unix:/tmp/.ICE-unix/1194
:GNOME_KEYRING_CONTROL=/tmp/keyring-zEq1ND
:GPG_AGENT_INFO=/tmp/keyring-zEq1ND/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-zEq1ND/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-15639-rivendell-gnome-control-center-0_TIME2419026
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=15872
Comment 1 christian.kirbach@googlemail.com 2012-03-12 14:48:31 EDT
Created attachment 569487 [details]
File: dso_list
Comment 2 christian.kirbach@googlemail.com 2012-03-12 14:48:33 EDT
Created attachment 569488 [details]
File: build_ids
Comment 3 christian.kirbach@googlemail.com 2012-03-12 14:48:36 EDT
Created attachment 569489 [details]
File: maps
Comment 4 christian.kirbach@googlemail.com 2012-03-12 14:48:38 EDT
Created attachment 569490 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 10:27:15 EDT
Backtrace analysis found this bug to be similar to bug #766992, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 766992 ***

Note You need to log in before you can comment on or make changes to this bug.