Bug 802599 - Filters appear to be using the wrong search logic.
Filters appear to be using the wrong search logic.
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 23:13 EDT by Lee Newson
Modified: 2013-02-13 23:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 23:43:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2012-03-12 23:13:04 EDT
<tomwells> one (possibly several, but I haven't tested) of my skynet filters is using the wrong search logic at times
<lnewson> hmm thats weird as I don't believe Matt as messed with that for about 3 weeks
<lnewson> which filter is it? I'll take a look
<tomwells> honestly, it has been happening for a while
<tomwells> but it isn't a problem, just an annoyance
<tomwells> so I didn't raise it since no one else was having the issue and it is probably low priority
<tomwells> [49] Tom's Extras
<lnewson> ahh fair enough. If it isn't bothering you too much I might just make a bugzilla ticket and look at it later in the week
<tomwells> yeah, sure
Comment 1 Lee Newson 2013-02-13 23:43:22 EST
Filter logic was rewritten some time ago. If the issue still persists please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.