Bug 802634 - The search function is not available on app/console/help page.
The search function is not available on app/console/help page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 02:27 EDT by Yujie Zhang
Modified: 2015-05-14 21:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (142.29 KB, image/png)
2012-03-13 02:27 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-13 02:27:35 EDT
Created attachment 569564 [details]
screeshot

Description of problem:

The search function is not available on app/console/help page.

Version-Release number of selected component (if applicable):

devenv_1659

How reproducible:always


Steps to Reproduce:
1.Go to the openshift website and login
2.Create an application and go to the app/console/help page
3.
  
Actual results:

The search function is not available on app/console/help page.
Just a input form is displayed,no search button to active this function.See in attachment.

Expected results:

There should be a search button to active this function.

Additional info:
Comment 1 Clayton Coleman 2012-03-14 15:53:57 EDT
User can hit enter in the search box to search.  We can add an icon button in next sprint, but the search boxes we were hoping to simplify down to a single visual input.
Comment 2 Clayton Coleman 2012-03-14 15:54:17 EDT
Since the user can search via hitting enter, can we bump this to medium priority?
Comment 3 Yujie Zhang 2012-03-16 06:10:18 EDT
According to your comment,I will change it to medium priority,thanks.
Comment 4 Yujie Zhang 2012-04-12 04:09:27 EDT
(In reply to comment #3)
Verify this bug on devenv-stage_166, it has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.