Bug 802692 - /etc/katello/client.conf is lost
/etc/katello/client.conf is lost
Status: CLOSED NOTABUG
Product: Katello
Classification: Community
Component: Client (Show other bugs)
1.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Bryan Kearney
Katello QA List
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 05:55 EDT by Garik Khachikyan
Modified: 2015-01-04 16:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 06:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garik Khachikyan 2012-03-13 05:55:55 EDT
Description of problem:
Don't know why (and who) but client.conf of katello-cli is not available in the rpm of the Katello CLI.

Please bring it back asap.

Version-Release number of selected component (if applicable):
katello-cli-0.2.10-1.git.0.bbfd2f2.el6.noarch

How reproducible:
always recently

Steps to Reproduce:
1.just ls /etc/katello/client.conf
2.
3.
  
Actual results:
file is absent. unable to use katello CLI at all!

Expected results:
Katello cli should be functional.

Additional info:
Comment 1 Garik Khachikyan 2012-03-13 05:56:57 EDT
it was there for a while: so regression.
due to its importance: taking priorities up!
Comment 2 Garik Khachikyan 2012-03-13 06:09:34 EDT
wrong /me - there was not built the latest katello-cli.

and the version I put the rpm - is not true as well.

recent latest is fine now!

Note You need to log in before you can comment on or make changes to this bug.