Bug 802702 - The "Learn More" link always displays as a link even without mouseover.
The "Learn More" link always displays as a link even without mouseover.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 06:23 EDT by Yujie Zhang
Modified: 2015-05-14 21:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:35:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (389.84 KB, image/png)
2012-03-13 06:23 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-13 06:23:12 EDT
Created attachment 569625 [details]
screeshot

Description of problem:

The "Learn More" link always displays as a link even without mouseover.

Version-Release number of selected component (if applicable):

devenv_1659

How reproducible:always


Steps to Reproduce:
1.Go to the openshift website home page
2.
3.
  
Actual results:

The "Learn More" link always displays as a link even without mouseover.Details see in attachment.

Expected results:

The "Learn More" link should display as a link only with mouseover.

Additional info:
Comment 1 Xiaoli Tian 2012-03-14 03:27:08 EDT
Move it to ON_QA since we find the fix in devenv_1661.
Comment 2 Xiaoli Tian 2012-03-14 03:34:03 EDT
(In reply to comment #1)
> Move it to ON_QA since we find the fix in devenv_1661.

Verified it on devenv_1661, it's fixed.

Note You need to log in before you can comment on or make changes to this bug.