Bug 802709 - The "our community " link is not available on home page.
The "our community " link is not available on home page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 06:33 EDT by Yujie Zhang
Modified: 2015-05-14 21:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-03-13 06:33:51 EDT
Description of problem:

The "our community " link is not available on home page.

Version-Release number of selected component (if applicable):

devenv_1659

How reproducible:always


Steps to Reproduce:
1.Go to home page
2.Click the "our community" link at the bottom of "Check the buzz" part
3.
  
Actual results:

This link is redirected to https://openshifttest.redhat.com/community, but this page can not be found.Can we confirm our community link will redirect to which page in the future?

Expected results:


Additional info:
Comment 1 Xiaoli Tian 2012-03-15 04:17:25 EDT
Move it to ON_QA, since we found the fix.
Comment 2 Xiaoli Tian 2012-03-15 04:18:09 EDT
Verified it on devenv_1662, the link is directed to https://www.redhat.com/openshift/community/ now.

Note You need to log in before you can comment on or make changes to this bug.