Bug 802717 - USB Tethering don't work with Samsung Galaxy S+ (I9001)
USB Tethering don't work with Samsung Galaxy S+ (I9001)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 06:45 EDT by Dušan
Modified: 2012-07-26 15:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 15:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dušan 2012-03-13 06:45:00 EDT
After enabling "USB tethering" in Android 2.3.6 on SGS+, internet connection don't work on Fedora 16 - connection to usb is not created


Steps to Reproduce:
1.enabled mobile 3G/2G connection on SGS+
2.connect SGS+ to the PC with USB cable
3.enabled USB tethering in mobile connection settings in Android
  
Actual results:
internet connection is not created


Additional info:
i don't know if i have posted this post in right thread, because it can be kernel problem too...

Used kernel:
Fedora 16 Kernel 3.2.9-2 64bit

lsusb output with enabled USB tethering on SGS+ device:
Bus 002 Device 008: ID 04e8:6881 Samsung Electronics Co., Ltd
Comment 1 Dušan 2012-07-26 15:28:02 EDT
it works now out of the box
this bug can be closed

Note You need to log in before you can comment on or make changes to this bug.