Bug 802738 - [abrt] telepathy-gabble-0.15.4-1.fc17: g_logv: Process /usr/libexec/telepathy-gabble was killed by signal 5 (SIGTRAP)
[abrt] telepathy-gabble-0.15.4-1.fc17: g_logv: Process /usr/libexec/telepathy...
Status: CLOSED DUPLICATE of bug 758184
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:5fbbd488c9f4ffe5dd91253aa9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 07:41 EDT by Patryk Zawadzki
Modified: 2012-03-20 12:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:43:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.21 KB, text/plain)
2012-03-13 07:41 EDT, Patryk Zawadzki
no flags Details
File: maps (21.45 KB, text/plain)
2012-03-13 07:41 EDT, Patryk Zawadzki
no flags Details
File: backtrace (24.54 KB, text/plain)
2012-03-13 07:41 EDT, Patryk Zawadzki
no flags Details

  None (edit)
Description Patryk Zawadzki 2012-03-13 07:41:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/telepathy-gabble
crash_function: g_logv
executable:     /usr/libexec/telepathy-gabble
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            2346
pwd:            /
reason:         Process /usr/libexec/telepathy-gabble was killed by signal 5 (SIGTRAP)
time:           wto, 13 mar 2012, 12:39:39
uid:            1000
username:       patrys
var_log_messages: Mar 13 12:39:40 lolcathost abrt[2387]: Saved core dump of pid 2346 (/usr/libexec/telepathy-gabble) to /var/spool/abrt/ccpp-2012-03-13-12:39:39-2346 (58585088 bytes)

backtrace:      Text file, 25133 bytes
dso_list:       Text file, 4315 bytes
maps:           Text file, 21966 bytes

build_ids:
:72d060782b001407ab97cbe424d1e585e6eac9e5
:a410efbab0a03088ad38dc0e5fba31218d7d7b10
:4555444390434459edd5379df593b6d7382f86be
:a8aec45f63be5838944106e0d14a51561c016da9
:6a6f7e91aa12548505e8302f27282865ff2842d3
:e850c9c2577f79b97ad4c53dbf9b0964682dcbaa
:4d9f1e9a6e14bb126793e5796a5951874dd83038
:2348d82efc78d838cb28f784c3a61c627d45278a
:cb4d385c55c522feae9fb39650f6f365f568796c
:adb3d64a65602e6d40908e964e2a22a348938999
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:9c062275e3bd29252d3bbdbf972244153cd96d13
:766fa7124150058af0f9ce4c39148868b4dbb47f
:e3b9be659db099a0d9d95965eaa0516046694aa1
:42e814577f8b2e6f4edb7c7789f2a4bab3e2b190
:3e9f65a1ee01419219fb006790eb394dab35d0b7
:591c7ebbd3f4b573e01caf6e462b01a226faa9cf
:5bbbe16527d496a0e0fefc6ba0c0219a71a0e4c1
:7afe0f3304075142cdb60e790916ef261bc5405b
:97317d1518e70c97ab14100f4510f2360865cbc3
:648d9d0dffab017596c0a2c91a8c674f0b8fa44b
:63651cdc0224824a9c9324c77c3b5887378e871d
:b1e3a6defd2119a017e2c5b43fbaf7d48d46a9cd
:4f9a85443f33acbad2eb0068b0d8128b38944b9f
:b5797b67e070ac4ccaff8d7180cf635fa0f31cbf
:822e9b3523e8312240f41a25722d539bc77ed436
:652697d945b4084f8ecf3bbd2eeb5d33b69aff4f
:ed73a74a38046a94b6451a4d3b43b9639e99947f
:5bc2d347a293d92e3c373d09875abb8a267a9fc4
:63b8b24e78f9956bfba3d0a95500d9a25e21d594
:a9eb9e4d2da6b047bad0601ad65f06ea8afb3603
:7c35310fc506498c612d5d982ab03becc4b4817c
:89071323dc419820c49b8c25c7cfd972c2d949f6
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:bf7e7c81bb372c7bf234deb3a2bbc4f06adbe23b
:a095f564bf20c90a6e26a32fe83d4d04c5eadbcb
:d804f8ee47797da9213a92f00cd095ecada8d79f
:1fa4aa0f57b72034546fd97a1e0520e7d6502e0d
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:277d74794a8d683ef066f298ec72b16b3a5ea5b2
:f0264e76a3f8ec444874b1a23d68c2ecaeba5e1c
:d807090952f2b0d1002d9da1f99e2e1b15d87289
:3dae6031ebc3fc3aff2371a224e708c4827d1576
:c01cb1d484445ccb42a42ea9ce998dee2e7e1a78
:3aa364e64dd370c14adc27be6df2d70960406d7e
:0a8aae1773a144461736e1d26c6d7273424b75df
:46fe2763c4865dc6cd3b28818e63f42f4e3b0139

environ:
:SHELL=/bin/zsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-uJX8dJjXAO,guid=d13617ee8b99afaa6aeacb4500000045
:XDG_SESSION_COOKIE=c96bbb007ee69e6422752bec00000010-1331638557.613479-102237150
:XDG_RUNTIME_DIR=/run/user/patrys
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-i7D8Ya/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1634,unix/unix:/tmp/.ICE-unix/1634
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=patrys
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-i7D8Ya/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uJX8dJjXAO,guid=d13617ee8b99afaa6aeacb4500000045
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-patrys-UIn0dm/database
:USER=patrys
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1629
:SHLVL=1
:GDM_LANG=pl_PL.utf8
:PWD=/home/patrys
:GNOME_KEYRING_CONTROL=/tmp/keyring-i7D8Ya
:LANG=pl_PL.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=patrys
:HOME=/home/patrys
Comment 1 Patryk Zawadzki 2012-03-13 07:41:51 EDT
Created attachment 569652 [details]
File: dso_list
Comment 2 Patryk Zawadzki 2012-03-13 07:41:54 EDT
Created attachment 569653 [details]
File: maps
Comment 3 Patryk Zawadzki 2012-03-13 07:41:57 EDT
Created attachment 569655 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:43:19 EDT
Backtrace analysis found this bug to be similar to bug #758184, closing as duplicate.

Bugs which were found to be similar to this bug: bug #758184, bug #758203, bug #758220

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 758184 ***

Note You need to log in before you can comment on or make changes to this bug.