Bug 802792 - No 'help links' available in Conductor
No 'help links' available in Conductor
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Linux
medium Severity high
: rc
: ---
Assigned To: Angus Thomas
Rehana
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 10:15 EDT by Ronelle Landy
Modified: 2014-01-05 13:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronelle Landy 2012-03-13 10:15:13 EDT
Description of problem:

Following the discussion from https://bugzilla.redhat.com/show_bug.cgi?id=802562, logging a more general BZ. 

There are no 'help' link or 'what's this' (mouse hover) type help available in the Conductor GUI. From previous experience using/testing other GUIs built for non-trivial technical applications/workflows, the users generally go to the main documentation to learn about the product or to understand how to follow a complete workflow however, if they need 'on the spot' help to figure out what a particular GUI component is supposed to do, the GUIs often have targeted help links.

Looking at rpms:

rpm -qa |grep aeolus
rubygem-aeolus-cli-0.3.0-14.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch

Note You need to log in before you can comment on or make changes to this bug.