This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 802825 - Environment selector on SYSTEMS tab no functioning
Environment selector on SYSTEMS tab no functioning
Status: CLOSED DUPLICATE of bug 801797
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 11:13 EDT by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 10:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2012-03-13 11:13:50 EDT
1. Create multiple environments
2. Register a machine to one of those environments
3. Select 'by environment' on the systems tab. 
4. Flip between environments

The system stays in the list for all environments; it should be only show when you have selected the environment you registered it to.

This bug is also applicable to SAM
Comment 1 Jason E. Rist 2012-03-13 11:34:47 EDT
This bug may be SAM only.
Comment 2 Jeff Weiss 2012-03-14 10:41:31 EDT

*** This bug has been marked as a duplicate of bug 801797 ***
Comment 3 Mike McCune 2013-08-16 14:05:45 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.