Bug 802867 - Rpmdiff failure(s) for build VMDKstream-1.0-1
Rpmdiff failure(s) for build VMDKstream-1.0-1
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: VMDKstream (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian McLeod
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:51 EDT by John Eckersberg
Modified: 2012-05-15 15:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ian McLeod 2012-03-15 16:46:12 EDT
I have removed the Vendor: tag from the SPEC file and rebrewed as:

VMDKstream-1.0-3
Comment 3 Dave Johnson 2012-03-30 09:54:11 EDT
Subsequent run passing now...

https://errata.devel.redhat.com/rpmdiff/show/58268
Comment 4 errata-xmlrpc 2012-05-15 15:10:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0655.html

Note You need to log in before you can comment on or make changes to this bug.