Bug 802869 - Rpmdiff failure(s) for build aeolus-conductor-0.8.0-42.el6
Rpmdiff failure(s) for build aeolus-conductor-0.8.0-42.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Scott Seago
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:52 EDT by John Eckersberg
Modified: 2012-05-15 18:53 EDT (History)
6 users (show)

See Also:
Fixed In Version: v0.8.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Scott Seago 2012-03-19 14:09:32 EDT
1) aeolus-all is a meta-package and doesn't have any of its own files (waived)
2) uid 180 for aeolus is in the process of being reserved for RHEL (waived)
3) for dangling symlink to /etc/favicon.png, patch posted to require system-logos:  https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009625.html
Comment 2 Scott Seago 2012-03-19 14:22:17 EDT
spec fix pushed: 79e8e92eb61b8cc93d00e51aff4174a3d9c1efa9

Still needs to be applied to brew spec.
Comment 4 Dave Johnson 2012-03-21 10:00:39 EDT
rpmdiff all green now (with two waivers mentioned in comment 1)

https://errata.devel.redhat.com/rpmdiff/show/58465
Comment 5 errata-xmlrpc 2012-05-15 18:53:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.