Bug 802870 - Rpmdiff failure(s) for build aeolus-configserver-0.4.6-0.el6
Rpmdiff failure(s) for build aeolus-configserver-0.4.6-0.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configserver (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Greg Blomquist
dgao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:52 EDT by John Eckersberg
Modified: 2012-05-15 16:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Greg Blomquist 2012-03-15 15:47:13 EDT
Waived.

The VERIFY line is in regards to the user id 180 for aeolus, which has already been established as a valid user id for aeolus.

The BAD line is actually referencing a comment in the spec, which reads:

# stop and unregister the service before package deletion

It contains both the words "service" and "stop", which the parser is looking for when checking for the "stops service unconditionally" error.  I'm filing a bug against rpmdiff to have this fixed in the rpmscripts.c code.

Bug against rpmdiff: https://bugzilla.redhat.com/show_bug.cgi?id=803864
Comment 3 Dave Johnson 2012-03-21 10:18:19 EDT
Waived and now all green...

https://errata.devel.redhat.com/rpmdiff/show/58096
Comment 4 errata-xmlrpc 2012-05-15 16:54:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0585.html

Note You need to log in before you can comment on or make changes to this bug.