Bug 802875 - Rpmdiff failure(s) for build imagefactory-1.0.0rc8-1.el6
Rpmdiff failure(s) for build imagefactory-1.0.0rc8-1.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: imagefactory (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian McLeod
Martin Kočí
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:53 EDT by John Eckersberg
Modified: 2012-05-15 16:22 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:22:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Ian McLeod 2012-03-16 14:49:24 EDT

* https://errata.devel.redhat.com/rpmdiff/show/57730?result_id=1002798

This is a manpage issue which appears to have been raised in error.  I have waived and the waiver seems to have been accepted.

* https://errata.devel.redhat.com/rpmdiff/show/57730?result_id=1002799

This is complaining about the presence of the word "Fedora" twice in the package descriptions.  One of the instances is actually a typo which I have fixed.  The other is an accurate description of the package, which I have asked to waive.
Comment 3 Martin Kočí 2012-03-20 09:27:10 EDT
moving bug to VERIFIED. 
IMHO we do not need to open a bug against RPMDiff failures in advisories as this is handle in Errata Tool where devel suppose to waive/fix the failure and QA just confirm/unwaive it.
Comment 4 errata-xmlrpc 2012-05-15 16:22:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0588.html

Note You need to log in before you can comment on or make changes to this bug.