Bug 802878 - Rpmdiff failure(s) for build python-cloudservers-1.2-2.el6
Rpmdiff failure(s) for build python-cloudservers-1.2-2.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: python-cloudservers (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:53 EDT by John Eckersberg
Modified: 2012-05-15 15:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Orazi 2012-03-15 23:33:20 EDT
Removed Vendor from spec

Brewed:  python-cloudservers-1.2-3.el6
Comment 3 wes hayutin 2012-03-30 11:04:45 EDT
https://errata.devel.redhat.com/rpmdiff/show/57925

needs inspection by eck
Comment 4 John Eckersberg 2012-04-02 10:19:44 EDT
The above rpmdiff run is obsoleted by:

https://errata.devel.redhat.com/rpmdiff/show/58270

Which passed.

Moving back to ON_QA.
Comment 5 wes hayutin 2012-04-03 09:54:08 EDT
verified
https://errata.devel.redhat.com/rpmdiff/show/58270
Comment 6 errata-xmlrpc 2012-05-15 15:10:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0652.html

Note You need to log in before you can comment on or make changes to this bug.