Bug 802879 - Rpmdiff failure(s) for build python-psphere-0.1-4
Rpmdiff failure(s) for build python-psphere-0.1-4
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: python-psphere (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian McLeod
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:53 EDT by John Eckersberg
Modified: 2012-05-15 15:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:10:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ian McLeod 2012-03-15 15:02:30 EDT
The issue linked above is:

VERIFY	 	python-psphere	 	Package "Vendor" is not "Red Hat, Inc." on SRPMS noarch:

Jonathan Kinred <jonathan.kinred@gmail.com>


This is not an internally developed package.  Jonathan Kinred is the primary upstream developer.  Is it acceptable to leave him as the Vendor?
Comment 2 Ian McLeod 2012-03-15 16:44:15 EDT
OK.  Eck clarified that the field needs to be removed entirely.  I have done so and brewed as 0.1-5.
Comment 4 Dave Johnson 2012-03-30 10:17:24 EDT
subsequent run now passing

https://errata.devel.redhat.com/rpmdiff/show/58269
Comment 5 errata-xmlrpc 2012-05-15 15:10:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0653.html

Note You need to log in before you can comment on or make changes to this bug.