Bug 802880 - Rpmdiff failure(s) for build rubygem-aeolus-cli-0.3.0-14.el6
Rpmdiff failure(s) for build rubygem-aeolus-cli-0.3.0-14.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-aeolus-cli (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steve Linabery
wes hayutin
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:53 EDT by John Eckersberg
Modified: 2012-05-15 15:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steve Linabery 2012-03-16 10:10:13 EDT
fce80e992628fb55a087ba0ced9702c968844cd2 addresses https://errata.devel.redhat.com/rpmdiff/show/58267?result_id=1018617 by bumping the revision on the package and, therefore, the gem.
Comment 3 Dave Johnson 2012-03-21 10:47:47 EDT
dev waived this issue with comment 1

all green now... 
https://errata.devel.redhat.com/rpmdiff/show/58345?result_id=1020889
Comment 4 errata-xmlrpc 2012-05-15 15:48:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0591.html

Note You need to log in before you can comment on or make changes to this bug.