Bug 802893 - Rpmdiff failure(s) for build rubygem-newgem-1.5.3-6.el6
Rpmdiff failure(s) for build rubygem-newgem-1.5.3-6.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-newgem (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steve Linabery
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 12:59 EDT by John Eckersberg
Modified: 2012-05-15 15:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steve Linabery 2012-03-15 13:04:25 EDT
https://errata.devel.redhat.com/rpmdiff/show/57889?result_id=1007562 waived, these are the gem's own, self-generated documentation files. They are only used by interested developers who want to read the docs.
Comment 2 Mike Orazi 2012-03-16 00:29:27 EDT
https://errata.devel.redhat.com/rpmdiff/show/57889?result_id=1007543

The original patch no longer applied cleanly (and no longer seemed necessary because the line it was trying to remove in the gemspec was already gone).  Patch removed in 1.5.3-7
Comment 4 Dave Johnson 2012-03-30 10:41:41 EDT
per comment 1, marking as verified... (along with seeing that comment 2's failure has been addressed and now passing)
 
https://errata.devel.redhat.com/rpmdiff/show/58273?result_id=1018787
Comment 5 errata-xmlrpc 2012-05-15 15:26:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0622.html

Note You need to log in before you can comment on or make changes to this bug.