Bug 802955 - gtk2hs-buildtools-0.12.3 is available
gtk2hs-buildtools-0.12.3 is available
Status: CLOSED DUPLICATE of bug 827981
Product: Fedora
Classification: Fedora
Component: gtk2hs-buildtools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:02 EDT by Upstream Release Monitoring
Modified: 2012-06-11 05:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 05:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:02:26 EDT
Latest upstream release: 0.12.3
Current version in Fedora Rawhide: 0.12.1
URL: http://hackage.haskell.org/packages/archive/gtk2hs-buildtools/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2012-04-28 05:32:56 EDT
This broke some "secondary" gtk2hs packages (glade and gtksourceview2) but apparently that can easily be fixed by added "include-dirs: ." to their .cabal files.
Comment 2 Jens Petersen 2012-06-11 05:52:09 EDT

*** This bug has been marked as a duplicate of bug 827981 ***

Note You need to log in before you can comment on or make changes to this bug.