Bug 802975 - Scalability Testing: Time to access 'Monitor' page increases quickly (multiple users logged in)
Scalability Testing: Time to access 'Monitor' page increases quickly (multipl...
Status: CLOSED DUPLICATE of bug 802908
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:16 EDT by Ronelle Landy
Modified: 2012-08-29 10:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 11:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test results - 120 users (163.09 KB, text/csv)
2012-03-13 15:17 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Ronelle Landy 2012-03-13 15:16:07 EDT
Description of problem:

With 120 + users logged in, (with or without active deployments), the time to access the Monitor page (conductor/pools) increases rapidly.

Steps to Reproduce:
1. 120  users logged in and actively using conductor
2. Access the Monitor page
3. Measure the length of time for the page to open

See the test result file attached. Test involved 120 users (120 instances were launched). The Sample Time to access the conductor/pools page runs into the 9+ minute range.

Sometimes, the page will not even open  - resulting in 503 Service Temporarily Unavailable Error or Proxy Error.

rpms tested:

rpm -qa |grep aeolus
rubygem-aeolus-cli-0.3.0-14.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
Comment 1 Ronelle Landy 2012-03-13 15:17:01 EDT
Created attachment 569765 [details]
test results - 120 users
Comment 2 wes hayutin 2012-04-30 11:48:07 EDT

*** This bug has been marked as a duplicate of bug 802908 ***

Note You need to log in before you can comment on or make changes to this bug.