Bug 803084 - [abrt] nautilus-3.2.1-2.fc16: garbage_collect_cell_data: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.2.1-2.fc16: garbage_collect_cell_data: Process /usr/bin/nau...
Status: CLOSED DUPLICATE of bug 805675
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:cfe6b0e7787c556d95183c8a703...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 18:05 EDT by Marc Ludwig
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:56:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (15.06 KB, text/plain)
2012-03-13 18:05 EDT, Marc Ludwig
no flags Details
File: maps (70.87 KB, text/plain)
2012-03-13 18:05 EDT, Marc Ludwig
no flags Details
File: backtrace (26.72 KB, text/plain)
2012-03-13 18:06 EDT, Marc Ludwig
no flags Details

  None (edit)
Description Marc Ludwig 2012-03-13 18:05:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus
comment:        Tried to acces files directly by pressing buttons on the keyboard.
crash_function: garbage_collect_cell_data
executable:     /usr/bin/nautilus
kernel:         3.2.9-2.fc16.x86_64
pid:            2184
pwd:            /home/Befedo
reason:         Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
time:           Tue 13 Mar 2012 10:54:07 PM CET
uid:            1000
username:       Befedo

backtrace:      Text file, 27357 bytes
dso_list:       Text file, 15418 bytes
maps:           Text file, 72566 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=ThinkPad
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5fcc7f257896401d430a3a880000000c-1331672836.614921-404328289
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-78WpIE
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:TPD_LOCAL=/home/Befedo
:IMSETTINGS_MODULE=none
:USER=Befedo
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:USERNAME=Befedo
:MAIL=/var/spool/mail/Befedo
:PATH=/home/Befedo/Source/ToolChain_STM32/ToolChain/extensions/:/home/Befedo/Source/ToolChain_STM32/ToolChain/999_open_ocd/bin/:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/home/Befedo/Source/ToolChain_STM32/ToolChain/050_compiler_sourcery_g++/arm-2010q1/bin/:/home/Befedo/bin:/home/Befedo/Befedo/bin/Java3D/J3DWorkbench/
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/Befedo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1393
:LANG=en_US.utf8
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/Befedo
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=Befedo
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SNdi7SMXAa,guid=017d2ed6b51a5d316908f8ce000000a9
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Befedo
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-Befedo-2yBaRf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1401,unix/unix:/tmp/.ICE-unix/1401
:GPG_AGENT_INFO=/tmp/keyring-78WpIE/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-78WpIE/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1619-ThinkPad-nautilus-3_TIME2055189
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2184

smolt_data:
:
:
:General
:=================================
:UUID: 2dd5875f-9143-4fca-ac3a-d867ee335370
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 2992.53
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) Neo X2 Dual Core Processor L325
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 107
:Number of CPUs: 2
:CPU Speed: 1495
:System Memory: 3703
:System Swap: 5759
:Vendor: LENOVO
:System: 019788G ThinkPad Edge
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:6058:8627) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38407:6058:8627) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:6058:8627) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38400:6058:8627) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4332:33128:6058:8497) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4332:33138:4332:57376) pci, rtl8192se, NETWORK, RTL8191SEvB Wireless LAN Controller
:(4098:17285:6058:8627) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6058:8627) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6058:8627) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38418:6058:8627) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
:(4098:38415:4098:38418) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:6058:8627) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:6058:8627) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:6058:8627) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:6058:8627) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:6058:8627) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38405:6058:8627) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_thinkpad-lv_root / ext4 4096 4096 6397256 3022016 2957979 1605632 1180328 1180328
:/dev/mapper/vg_thinkpad-lv_home /home ext4 4096 4096 5079318 1899792 1645021 1275456 1184645 1184645
:

var_log_messages:
:Mar 13 22:54:07 ThinkPad kernel: [ 2980.801961] nautilus[2184]: segfault at 20 ip 0000003fad2d4de8 sp 00007fff90fac120 error 4 in libgtk-3.so.0.200.3[3fad000000+43b000]
:Mar 13 22:54:07 ThinkPad abrt[2574]: Saved core dump of pid 2184 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-13-22:54:07-2184 (72613888 bytes)

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-dropbox 0.7.1
:Initializing nautilus-gdu extension
:Initializing nautilus-dropbox 0.7.1
Comment 1 Marc Ludwig 2012-03-13 18:05:55 EDT
Created attachment 569798 [details]
File: dso_list
Comment 2 Marc Ludwig 2012-03-13 18:05:58 EDT
Created attachment 569799 [details]
File: maps
Comment 3 Marc Ludwig 2012-03-13 18:06:02 EDT
Created attachment 569800 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:56:42 EDT
Backtrace analysis found this bug to be similar to bug #805675, closing as duplicate. This bug seems to belong to component gtk3.

Bugs which were found to be similar to this bug: 
  sound-juicer: bug #773404
  transmission: bug #805675

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 805675 ***

Note You need to log in before you can comment on or make changes to this bug.