Bug 803097 - empathy-3.3.91-3.fc17.x86_64 update fails by missing dependencies
empathy-3.3.91-3.fc17.x86_64 update fails by missing dependencies
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
17
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
: 803231 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 19:57 EDT by collura
Modified: 2012-03-17 15:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 21:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description collura 2012-03-13 19:57:40 EDT
Description of problem:

missing dependency breaks update

  empathy-3.3.91-3.fc17.x86_64 requires libfarstream-0.1.so.0()(64bit)
  empathy-3.3.91-3.fc17.x86_64 requires libtelepathy-farstream.so.2()(64bit) :
  Success - empty transaction

Version-Release number of selected component (if applicable):

  empathy-3.3.91-3.fc17.x86_64

How reproducible:

  always

Steps to Reproduce:
1. run updates gui
2. get error
3.
  
Actual results:

  update fails

Expected results:

  update installs
Additional info:

 it were part of a massive clup o' updates:  

https://admin.fedoraproject.org/updates/F17/FEDORA-2012-3680

FEDORA-2012-3680
Builds: 	libmash-0.2.0-7.fc17 (logs)
libmx-1.4.3-2.fc17 (logs)
mutter-3.3.90-2.fc17 (logs)
libchamplain-0.12.1-5.fc17 (logs)
clutter-gtk010-0.11.4-6.fc17 (logs)
clutter-gtk-1.1.2-5.fc17 (logs)
clutter-gst-1.5.4-2.fc17 (logs)
cheese-3.3.90-2.fc17 (logs)
clutter-1.9.14-1.fc17 (logs)
cogl-1.9.8-1.fc17 (logs)
presence-0.4.5-5.fc17 (logs)
pinpoint-0.1.4-8.fc17 (logs)
gnome-shell-3.3.90-2.fc17 (logs)
empathy-3.3.91-3.fc17 (logs)
eog-plugins-3.3.91-2.fc17 (logs)
the-board-0.1.3-7.fc17 (logs)
gnome-games-3.3.91.1-2.fc17 (logs)
rhythmbox-2.95-5.fc17 (logs)
totem-3.3.90-2.fc17 (logs)
gnome-documents-0.3.91-2.fc17 (logs)
sushi-0.3.91-3.fc17 (logs)
gnome-color-manager-3.3.5-3.fc17 (logs)
emerillon-0.1.90-8.fc17 (logs)
ease-0.4-18.fc17 (logs)

which should be interesting :')
Comment 2 collura 2012-03-13 23:52:43 EDT
re comment#1

those packages arent showing for me yet.

will wait for serverrefresh and check again...
Comment 3 Brian Pepple 2012-03-14 09:20:43 EDT
*** Bug 803231 has been marked as a duplicate of this bug. ***
Comment 4 collura 2012-03-17 15:14:27 EDT
ya the farstream update showed up in updates-testing

the empathy dependencies satisfied so it installed.

reclosing as errata

thanks for fix :')

Note You need to log in before you can comment on or make changes to this bug.