Bug 803166 - Better match egoboo fonts
Better match egoboo fonts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: egoboo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 00:13 EDT by Bruno Wolff III
Modified: 2012-08-07 15:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 15:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2012-03-14 00:13:14 EDT
Description of problem:
The five fonts supplied with egoboo were replaced by dejavusans. We should either try to get some of these packaged (though at least one probably can't be) or try to match up available fonts with the ones used by egoboo to get closer to the intended look.


Version-Release number of selected component (if applicable):
egoboo-2.8.1-2.fc17

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Erik Werner 2012-03-17 08:29:01 EDT
I have asked about, and requested clarification about the fonts on the
upstream forum:
http://egoboo.sourceforge.net/phpBB3/viewtopic.php?f=5&t=1082&p=61505#p61505
Comment 2 Bruno Wolff III 2012-08-07 15:57:00 EDT
egoboo has been retired in f18/devel.

Note You need to log in before you can comment on or make changes to this bug.