Bug 803198 - [abrt] gnome-shell-3.3.90-1.fc17: Process /us\ r/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.3.90-1.fc17: Process /us\ r/bin/gnome-shell was killed b...
Status: CLOSED DUPLICATE of bug 803147
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:99723841af1a09e326d6617ea93...
:
: 800774 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 03:52 EDT by Mikhail
Modified: 2012-03-27 14:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 14:34:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.06 KB, text/plain)
2012-03-14 03:52 EDT, Mikhail
no flags Details
File: build_ids (7.09 KB, text/plain)
2012-03-14 03:53 EDT, Mikhail
no flags Details
File: var_log_messages (12.75 KB, text/plain)
2012-03-14 03:53 EDT, Mikhail
no flags Details
File: maps (79.93 KB, text/plain)
2012-03-14 03:53 EDT, Mikhail
no flags Details
File: backtrace (75.72 KB, text/plain)
2012-03-14 03:53 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-03-14 03:52:21 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-0.rc6.git0.2.fc17.i686.PAE
pid:            4825
pwd:            /home/mikhail
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Ср. 14 марта 2012 13:37:04
uid:            1000
username:       mikhail

backtrace:      Text file, 77534 bytes
build_ids:      Text file, 7257 bytes
dso_list:       Text file, 21568 bytes
maps:           Text file, 81849 bytes
var_log_messages: Text file, 13055 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1331698892.810279-224094529
:GNOME_KEYRING_CONTROL=/tmp/keyring-2NfuXb
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=963
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2KsOsMm9hG,guid=8570f54d5d7235d9580eb9dd00000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-zoTC5Z/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/965,unix/unix:/tmp/.ICE-unix/965
:GPG_AGENT_INFO=/tmp/keyring-2NfuXb/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2NfuXb/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10719336bf1943bdfb133169889451974000000009650000

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-0.rc6.git0.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2749859 2698666 1286144 1075735 1075735
:/dev/sda5 /home ext4 4096 4096 27766364 11160477 9770090 6955008 6869072 6869072
:

xsession_errors:
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/remoteSearch.js"'
:    JS ERROR: !!!     stack = '"([object Array])@/usr/share/gnome-shell/js/ui/remoteSearch.js:75
:onNextFileComplete([object _private_Gio_GLocalFileEnumerator],[object _private_Gio_SimpleAsyncResult])@/usr/share/gnome-shell/js/misc/fileUtils.js:19
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/autorunManager.js"'
:    JS ERROR: !!!     stack = '"([object _private_Gio_GUnionVolumeMonitor],[object _private_GObject_GDaemonMount])@/usr/share/gnome-shell/js/ui/autorunManager.js:177
:gnome-shell-calendar-server[1281]: Got HUP on stdin - exiting
:gnome-session[965]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[5030]: Got HUP on stdin - exiting
:gnome-session[965]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Mikhail 2012-03-14 03:52:59 EDT
Created attachment 569895 [details]
File: dso_list
Comment 2 Mikhail 2012-03-14 03:53:02 EDT
Created attachment 569896 [details]
File: build_ids
Comment 3 Mikhail 2012-03-14 03:53:07 EDT
Created attachment 569897 [details]
File: var_log_messages
Comment 4 Mikhail 2012-03-14 03:53:16 EDT
Created attachment 569898 [details]
File: maps
Comment 5 Mikhail 2012-03-14 03:53:21 EDT
Created attachment 569899 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 10:32:06 EDT
*** Bug 800774 has been marked as a duplicate of this bug. ***
Comment 7 Owen Taylor 2012-03-27 14:21:19 EDT
There's a fix upstream in 3.4.0 - built as:
 
 http://koji.fedoraproject.org/koji/buildinfo?buildID=309959
Comment 8 Owen Taylor 2012-03-27 14:22:59 EDT
Sorry, wrong bug, ignore the last comment.
Comment 9 Owen Taylor 2012-03-27 14:34:50 EDT

*** This bug has been marked as a duplicate of bug 803147 ***

Note You need to log in before you can comment on or make changes to this bug.