Bug 803200 - [abrt] evolution-3.3.91-1.fc17: html_object_get_left_margin: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.3.91-1.fc17: html_object_get_left_margin: Process /usr/bin...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ee97afb58f5305ebaa867962713...
:
: 820070 837595 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 04:00 EDT by Mikhail
Modified: 2012-11-27 11:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 07:57:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: gconf_subtree (34.63 KB, text/plain)
2012-03-14 04:00 EDT, Mikhail
no flags Details
File: build_ids (10.61 KB, text/plain)
2012-03-14 04:01 EDT, Mikhail
no flags Details
File: dso_list (25.59 KB, text/plain)
2012-03-14 04:01 EDT, Mikhail
no flags Details
File: maps (77.07 KB, text/plain)
2012-03-14 04:01 EDT, Mikhail
no flags Details
File: backtrace (36.20 KB, text/plain)
2012-03-14 04:01 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 672041 None None None Never

  None (edit)
Description Mikhail 2012-03-14 04:00:41 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: html_object_get_left_margin
executable:     /usr/bin/evolution
kernel:         3.3.0-0.rc6.git0.2.fc17.i686.PAE
pid:            2789
pwd:            /home/mikhail
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Ср. 14 марта 2012 13:42:02
uid:            1000
username:       mikhail

backtrace:      Text file, 37071 bytes
build_ids:      Text file, 10865 bytes
dso_list:       Text file, 26204 bytes
gconf_subtree:  Text file, 35457 bytes
maps:           Text file, 78918 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1331698892.810279-224094529
:GNOME_KEYRING_CONTROL=/tmp/keyring-2NfuXb
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=963
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2KsOsMm9hG,guid=8570f54d5d7235d9580eb9dd00000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-zoTC5Z/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/965,unix/unix:/tmp/.ICE-unix/965
:GPG_AGENT_INFO=/tmp/keyring-2NfuXb/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2NfuXb/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:G_MESSAGES_DEBUG=all
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2789
:DESKTOP_STARTUP_ID=gnome-shell-1186-telecon17l.afbank.ru-evolution-6_TIME1768556

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-0.rc6.git0.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2911432 2860239 1286144 1074889 1074889
:/dev/sda5 /home ext4 4096 4096 27766364 11037341 9646954 6955008 6868978 6868978
:

var_log_messages:
:Mar 11 10:00:11 telecon17l yum[17205]: Updated: evolution-3.3.91-1.fc17.i686
:Mar 11 10:01:35 telecon17l yum[17205]: Updated: evolution-mapi-3.3.91-1.fc17.i686
:Mar 11 10:01:36 telecon17l yum[17205]: Updated: evolution-NetworkManager-3.3.91-1.fc17.i686
:Mar 11 11:38:03 telecon17l abrt[5728]: Saved core dump of pid 5710 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-11-11:38:02-5710 (67026944 bytes)
:Mar 11 11:44:28 telecon17l yum[5983]: Installed: evolution-data-server-3.3.91-1.fc17.i686
:Mar 11 16:16:07 telecon17l abrt[10176]: Saved core dump of pid 10160 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-11-16:16:06-10160 (66895872 bytes)
:Mar 12 09:54:29 telecon17l kernel: [85409.223154] evolution[12999]: segfault at 8 ip 4323c269 sp bfcca3a0 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 09:54:29 telecon17l abrt[22863]: File '/usr/bin/evolution' seems to be deleted
:Mar 12 09:55:05 telecon17l abrt[22863]: Saved core dump of pid 12999 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-09:54:29-12999 (399806464 bytes)
:Mar 12 09:56:01 telecon17l kernel: [85501.698153] evolution[22891]: segfault at 3 ip 411892e0 sp bf830290 error 4 in libgdk-3.so.0.318.0[41175000+82000]
:Mar 12 09:56:02 telecon17l abrt[22927]: Saved core dump of pid 22891 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-09:56:01-22891 (98623488 bytes)
:Mar 12 09:56:48 telecon17l kernel: [85548.560707] evolution[22951]: segfault at 8 ip 4323c269 sp bfc79480 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 09:56:49 telecon17l abrt[22981]: Saved core dump of pid 22951 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-09:56:48-22951 (101539840 bytes)
:Mar 12 10:31:04 telecon17l kernel: [87604.998327] evolution[23007]: segfault at 26 ip 00000026 sp bff5a1cc error 14 in evolution[8048000+4000]
:Mar 12 10:31:12 telecon17l abrt[23579]: Saved core dump of pid 23007 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-10:31:05-23007 (197021696 bytes)
:Mar 12 10:42:39 telecon17l kernel: [88299.900598] evolution[23591]: segfault at 8 ip 4323c269 sp bfcb60c0 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 10:42:43 telecon17l abrt[23725]: Saved core dump of pid 23591 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-10:42:40-23591 (118747136 bytes)
:Mar 12 10:43:32 telecon17l kernel: [88352.760589] evolution[23737]: segfault at 8 ip 4323c269 sp bfe69b90 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 10:43:34 telecon17l abrt[23777]: Saved core dump of pid 23737 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-10:43:32-23737 (100642816 bytes)
:Mar 12 12:24:50 telecon17l kernel: [94429.645038] evolution[23801]: segfault at 8 ip 4323c269 sp bfb74ca0 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 12:25:43 telecon17l abrt[25162]: Saved core dump of pid 23801 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-12:24:50-23801 (314142720 bytes)
:Mar 12 15:27:12 telecon17l kernel: [105372.771410] evolution[25203]: segfault at 8 ip 4321bd5d sp bfb510b0 error 4 in libgobject-2.0.so.0.3120.0[4320a000+4e000]
:Mar 12 15:29:47 telecon17l abrt[30089]: Saved core dump of pid 25203 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-12-15:27:13-25203 (465928192 bytes)
:Mar 14 13:42:02 telecon17l kernel: [12062.802248] evolution[2789]: segfault at 54 ip 4179aab5 sp bfa31820 error 4 in libgtkhtml-4.0.so.0.0.0[41729000+c8000]
:Mar 14 13:42:52 telecon17l abrt[5399]: Saved core dump of pid 2789 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-14-13:42:02-2789 (465035264 bytes)

xsession_errors:
:Init evolution plugin
:** Message: Command: evolution --component=mail mailto:""?attach="file:///home/mikhail/R-Studio/%D0%94%D0%B5%D0%BD%D1%8C%20%D0%BE%D1%82%D0%B4%D1%8B%D1%85%D0%B0.doc"
Comment 1 Mikhail 2012-03-14 04:00:57 EDT
Created attachment 569903 [details]
File: gconf_subtree
Comment 2 Mikhail 2012-03-14 04:01:01 EDT
Created attachment 569904 [details]
File: build_ids
Comment 3 Mikhail 2012-03-14 04:01:10 EDT
Created attachment 569905 [details]
File: dso_list
Comment 4 Mikhail 2012-03-14 04:01:15 EDT
Created attachment 569906 [details]
File: maps
Comment 5 Mikhail 2012-03-14 04:01:20 EDT
Created attachment 569907 [details]
File: backtrace
Comment 6 Milan Crha 2012-03-14 07:57:40 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=672041
Comment 7 Milan Crha 2012-05-09 05:13:20 EDT
*** Bug 820070 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2012-07-09 02:16:19 EDT
*** Bug 837595 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.