Bug 803212 - No error message when register a new account using restricted domain.
No error message when register a new account using restricted domain.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
:
: 803670 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 04:45 EDT by Yujie Zhang
Modified: 2015-05-14 21:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhc-site-0.88.11-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Duplicate error message (6.83 KB, image/png)
2012-03-15 04:57 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-14 04:45:18 EDT
Description of problem:

No error message when register a new account using restricted domain.

Version-Release number of selected component (if applicable):

devenv_1661

How reproducible:always


Steps to Reproduce:
1.Go to new openshift website
2.Go to the sign in page and try to register a new account with restricted domain,like "yujzhang@redhat.ir"
3.
  
Actual results:

The register process can not be completed and input form will be returned.But there is no remind message for user to get the reason of the failure.

Expected results:

There should be message when register a new account using restricted domain.

Additional info:
Comment 1 Yujie Zhang 2012-03-14 05:13:18 EDT
This issue also happened when register using an existing account,no error message will come out.
Comment 2 Xiaoli Tian 2012-03-15 04:57:54 EDT
Created attachment 570215 [details]
Duplicate error message

Tested again on devenv_1662, It does have error message now,but the error message is duplicated,please see in the attached screenshot
Comment 3 Fabiano Franz 2012-03-15 12:08:33 EDT
Fixed. Will show only the message below.
Comment 4 Fabiano Franz 2012-03-15 12:21:08 EDT
*** Bug 803670 has been marked as a duplicate of this bug. ***
Comment 5 Yujie Zhang 2012-03-16 02:50:43 EDT
Verify this bug on devenv-stage_144, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.