Bug 803214 - Need alignment to status messages on UI.
Need alignment to status messages on UI.
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Angus Thomas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 04:49 EDT by Aziza Karol
Modified: 2014-01-05 13:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
align (236.23 KB, image/png)
2012-03-14 04:51 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-14 04:49:27 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
see attached screenshot. status message is displayed below the icon.

  

Expected results:
alignment required.

Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 1 Aziza Karol 2012-03-14 04:51:08 EDT
Created attachment 569926 [details]
align

Note You need to log in before you can comment on or make changes to this bug.