Bug 803231 - Empathy doesn't install (libpurple dependencies unsatisfied)
Empathy doesn't install (libpurple dependencies unsatisfied)
Status: CLOSED DUPLICATE of bug 803097
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 05:41 EDT by Lukáš Petrovický
Modified: 2012-03-14 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 09:20:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukáš Petrovický 2012-03-14 05:41:54 EDT
[root@steam lpetrovi]# yum install empathy
Loaded plugins: langpacks, presto, refresh-packagekit, show-leaves
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package empathy.x86_64 0:3.3.91-3.fc17 will be installed
--> Processing Dependency: telepathy-haze for package: empathy-3.3.91-3.fc17.x86_64
--> Processing Dependency: libtelepathy-farstream.so.2()(64bit) for package: empathy-3.3.91-3.fc17.x86_64
--> Running transaction check
---> Package empathy.x86_64 0:3.3.91-3.fc17 will be installed
--> Processing Dependency: libtelepathy-farstream.so.2()(64bit) for package: empathy-3.3.91-3.fc17.x86_64
---> Package telepathy-haze.x86_64 0:0.5.0-2.fc17 will be installed
--> Processing Dependency: libpurple.so.0()(64bit) for package: telepathy-haze-0.5.0-2.fc17.x86_64
--> Running transaction check
---> Package empathy.x86_64 0:3.3.91-3.fc17 will be installed
--> Processing Dependency: libtelepathy-farstream.so.2()(64bit) for package: empathy-3.3.91-3.fc17.x86_64
---> Package libpurple.x86_64 0:2.10.1-3.fc17 will be installed
--> Processing Dependency: cyrus-sasl-plain for package: libpurple-2.10.1-3.fc17.x86_64
--> Processing Dependency: libsilcclient-1.1.so.3()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
--> Processing Dependency: libsilc-1.1.so.2()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
--> Processing Dependency: libmeanwhile.so.1()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
--> Processing Dependency: libgstfarsight-0.10.so.0()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
--> Processing Dependency: libgadu.so.3()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
--> Running transaction check
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-29.fc17 will be installed
---> Package empathy.x86_64 0:3.3.91-3.fc17 will be installed
--> Processing Dependency: libtelepathy-farstream.so.2()(64bit) for package: empathy-3.3.91-3.fc17.x86_64
---> Package libgadu.x86_64 0:1.11.0-2.fc17.1 will be installed
---> Package libpurple.x86_64 0:2.10.1-3.fc17 will be installed
--> Processing Dependency: libgstfarsight-0.10.so.0()(64bit) for package: libpurple-2.10.1-3.fc17.x86_64
---> Package libsilc.x86_64 0:1.1.10-6.fc17 will be installed
---> Package meanwhile.x86_64 0:1.1.0-6.fc17 will be installed
--> Finished Dependency Resolution
Error: Package: empathy-3.3.91-3.fc17.x86_64 (updates-testing)
           Requires: libtelepathy-farstream.so.2()(64bit)
Error: Package: libpurple-2.10.1-3.fc17.x86_64 (fedora)
           Requires: libgstfarsight-0.10.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Note You need to log in before you can comment on or make changes to this bug.