Bug 803232 - There is no link to flex console on new website.
There is no link to flex console on new website.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 05:43 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhc-site-0.88.6-1+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:34:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-03-14 05:43:40 EDT
Description of problem:

There is no link to flex console on new website.

Version-Release number of selected component (if applicable):

devenv_1661

How reproducible:always


Steps to Reproduce:
1.Go to openshift website
2.Try to find a link to flex console
3.
  
Actual results:

There is no link to flex console on new website.

Expected results:

There should be link to flex console on new website.

Additional info:
Comment 1 Clayton Coleman 2012-03-14 09:48:00 EDT
The content of the flex / express pages needs to be available somehow.
Comment 2 Fabiano Franz 2012-03-14 17:45:06 EDT
Fixed.
The link for Flex Console is now available on /flex and /getting_started/flex *if you are logged in* and also on the "preview" box on the new /console.
Comment 3 Xiaoli Tian 2012-03-15 02:26:38 EDT
Verified it on devenv_1662,The link is there,  but if it redirects correctly ,we need to test it on stage since there's only flex deployed on stage.

Note You need to log in before you can comment on or make changes to this bug.