Bug 803269 - Error in app/status page.
Error in app/status page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 06:58 EDT by Yujie Zhang
Modified: 2015-05-14 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.88.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:31:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (101.26 KB, image/png)
2012-03-14 06:58 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-03-14 06:58:32 EDT
Created attachment 569958 [details]
screeshot

Description of problem:

Error in app/status page.

Version-Release number of selected component (if applicable):

devenv_1661

How reproducible:always


Steps to Reproduce:
1.Go to app/status page
2.
3.
  
Actual results:

Details see in attachment.

Expected results:


Additional info:
Comment 1 Fotios Lindiakos 2012-03-14 10:33:08 EDT
Fixed in commit 1a90a6727c2077b2d0cc1622539de52d2ab0e0e7

Note: this problem is currently being handled by puppet in stg/prod, although it should work in the devenvs as well. Will test on the next build.
Comment 2 Xiaoli Tian 2012-03-15 03:24:11 EDT
(In reply to comment #1)
> Fixed in commit 1a90a6727c2077b2d0cc1622539de52d2ab0e0e7
> 
> Note: this problem is currently being handled by puppet in stg/prod, although
> it should work in the devenvs as well. Will test on the next build.

Move it to ON_QA since we get the new build.
Comment 3 Xiaoli Tian 2012-03-15 03:25:10 EDT
Verified it on devenv_1662, it's fixed with several existed resolved issues.

Note You need to log in before you can comment on or make changes to this bug.