Bug 803302 - rhc-idle-apps does not works now
rhc-idle-apps does not works now
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
1.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Mrunal Patel
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 08:04 EDT by Johnny Liu
Modified: 2012-06-25 23:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 14:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Liu 2012-03-14 08:04:29 EDT
Description of problem:
Log into broker instance, run the following command:
# rhc-idle-apps 
APP 		 IDLE
/usr/bin/rhc-idle-apps:2: command not found: /usr/libexec/stickshift/cartridges/jbossas-7/info/hooks/is-idle jbosstest-jialiu.dev.rhcloud.com /var/lib/stickshift/03d87583533640989267bb3001b02567/jbosstest/ 24
jbosstest-jialiu.dev.rhcloud.com			true
/usr/bin/rhc-idle-apps:2: command not found: /usr/libexec/stickshift/cartridges/jenkins-1.4/info/hooks/is-idle jenkins-jialiu.dev.rhcloud.com /var/lib/stickshift/48885b6f379442e5b6128ba84b01cf93/jenkins/ 24
jenkins-jialiu.dev.rhcloud.com			true

Version-Release number of selected component (if applicable):
devenv_1661

How reproducible:
Always

Steps to Reproduce:
1. Create a application
2. Log into broker instance, run the following command
# rhc-idle-apps 
3.
  
Actual results:
command fail to work.


Expected results:
command should work fine.

Additional info:
Comment 1 Mrunal Patel 2012-03-14 17:58:48 EDT
This script is not meant to be used. I removed it from the spec file, so it won't be a part of future builds.
Comment 2 Johnny Liu 2012-03-14 23:27:33 EDT
Verified this bug with devenv_1662, and PASS.
rhc-idle-apps is removed.

Note You need to log in before you can comment on or make changes to this bug.