Bug 803310 - [kn_IN] eekboard doesn't switch the keyboard
[kn_IN] eekboard doesn't switch the keyboard
Status: CLOSED DUPLICATE of bug 803182
Product: Fedora
Classification: Fedora
Component: eekboard (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 08:24 EDT by Shankar Prasad
Modified: 2015-04-21 00:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 05:51:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shankar Prasad 2012-03-14 08:24:10 EDT
Description of problem:
eekboard doesn't switch the keyboard even when we use ctrl+space

Version-Release number of selected component (if applicable):
eekboard-python-1.0.5-4.fc17.x86_64
eekboard-1.0.5-4.fc17.x86_64
eekboard-libs-1.0.5-4.fc17.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.login to kn_IN locale
2.Open any text editor
3.Run eekboard
4.Try switching the keyboard any thing other than english using ctrl_space
  
Actual results:
Key board is still in english

Expected results:
The displayed virtual should show the active keyboard

Additional info:
Comment 1 Daiki Ueno 2012-03-19 05:51:05 EDT

*** This bug has been marked as a duplicate of bug 803182 ***

Note You need to log in before you can comment on or make changes to this bug.