Bug 803348 - beah : postscripts are not rhel7 ready
beah : postscripts are not rhel7 ready
Status: CLOSED DUPLICATE of bug 801127
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.8
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 09:54 EDT by Petr Sklenar
Modified: 2014-08-12 00:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 03:16:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2012-03-14 09:54:15 EDT
Description of problem:
beah uses wrong postscripts

Version-Release number of selected component (if applicable):
beah-0.6.35-1.el7.noarch

How reproducible:
deterministic

Steps to Reproduce:
1. see any installation log for beaker machine on rhel7
2. rpm -q --scripts beah
  
Actual results:
  Installing : beah-0.6.35-1.el7.noarch                                                                                                                                                                                                  1/1 
chkconfig version 1.3.56 - Copyright (C) 1997-2000 Red Hat, Inc.
This may be freely redistributed under the terms of the GNU Public License.

usage:   chkconfig [--list] [--type <type>] [name]
         chkconfig --add <name>
         chkconfig --del <name>
         chkconfig --override <name>
         chkconfig [--level <levels>] [--type <type>] <name> <on|off|reset|resetpriorities>


Expected results:
no such a fail
services start

Additional info:
Comment 1 Evan McNabb 2012-03-14 12:15:13 EDT
Looks like BZ 801127.
Comment 2 Petr Sklenar 2012-03-15 03:16:16 EDT
Yes, its dupes of 801127

*** This bug has been marked as a duplicate of bug 801127 ***

Note You need to log in before you can comment on or make changes to this bug.