Bug 803364 - New wallaby shell command - remove-snapshot
New wallaby shell command - remove-snapshot
Status: CLOSED DUPLICATE of bug 808495
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Grid_User_Guide (Show other bugs)
Development
Unspecified Unspecified
unspecified Severity unspecified
: 2.2
: ---
Assigned To: Cheryn Tan
Tomas Rusnak
:
Depends On:
Blocks: 794514
  Show dependency treegraph
 
Reported: 2012-03-14 10:36 EDT by Robert Rati
Modified: 2014-06-18 03:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 00:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2012-03-14 10:36:26 EDT
Description of problem:
In Appendix D, add the following new command:

wallaby remove-snapshot SNAPNAME
   Removes a snapshot with a given name

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cheryn Tan 2012-04-12 00:39:38 EDT

*** This bug has been marked as a duplicate of bug 808495 ***

Note You need to log in before you can comment on or make changes to this bug.