Bug 803453 - Cartridge addition workflow needs to show which application you are adding the cartridge to
Cartridge addition workflow needs to show which application you are adding th...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 14:23 EDT by Clayton Coleman
Modified: 2012-06-25 14:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-03-14 14:23:41 EDT
Should be a breadcrumb-like format, talk to Emily/Steve for ideas about where to place it.

Can fix next sprint.
Comment 1 Mrunal Patel 2012-03-15 14:13:57 EDT
Lowering severity since this looks like an enhancement. Keeping this open till
we create a US/Task for it.
Comment 2 Clayton Coleman 2012-05-08 10:52:41 EDT
Should have been in UI backlog.
Comment 3 Clayton Coleman 2012-06-18 15:32:08 EDT
This has been fixed, breadcrumb shows app.
Comment 4 Yujie Zhang 2012-06-19 02:10:34 EDT
(In reply to comment #3)
Tested this issue on devenv_1857, the breadcrumb will show which app we are adding cartridge to, so verify this bug.

Note You need to log in before you can comment on or make changes to this bug.