Bug 803535 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: gst_structure_copy: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: gst_structure_copy: Process /usr...
Status: CLOSED DUPLICATE of bug 753124
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:219f919222a5904120747902b04...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 19:17 EDT by Laurent Boualit
Modified: 2012-03-20 12:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.33 KB, text/plain)
2012-03-14 19:17 EDT, Laurent Boualit
no flags Details
File: maps (23.70 KB, text/plain)
2012-03-14 19:17 EDT, Laurent Boualit
no flags Details
File: backtrace (31.11 KB, text/plain)
2012-03-14 19:18 EDT, Laurent Boualit
no flags Details

  None (edit)
Description Laurent Boualit 2012-03-14 19:17:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
crash_function: gst_structure_copy
executable:     /usr/libexec/rhythmbox-metadata
kernel:         3.2.9-2.fc16.i686
pid:            6083
pwd:            /home/laurent
reason:         Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
time:           jeu. 15 mars 2012 00:13:49 CET
uid:            1000
username:       laurent
var_log_messages: Mar 15 00:13:50 1215n abrt[6107]: Saved core dump of pid 6083 (/usr/libexec/rhythmbox-metadata) to /var/spool/abrt/ccpp-2012-03-15-00:13:49-6083 (50196480 bytes)
xsession_errors: 

backtrace:      Text file, 31854 bytes
dso_list:       Text file, 9551 bytes
maps:           Text file, 24270 bytes

build_ids:
:78d1cf79c5acb59e3e09f1f150cc4b1c0087b4e6
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:8e3164e7a2966fc43bb550bfcc4bba39a29373cc
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:92a21a55d76b5396cd54af99b1a6b1e0bf4a0bc4
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:3b70669e049483dcec0a95a217aae21f48ac2b36
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:d31267db07bb7f102633c43adc7b083b45aef1d5
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:0785f9400d1a7b0d9f03cee2ee1e422abe8c955a
:8981a35be6b02de75b5f1bcd5b0871ff85ba6eb1
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:85799bb2d78aa54fa27e48cef5a83004eb875307
:b0aa902146f27bbe62b96e94ddcf055de485efe4
:e4eefa7b8543965da58d320402d093ef76cdb034
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:98b0999ccaa47dfe0678194afbe4219c3f006845
:4e4d4be07968a0d73bc2c63104b4b46a4480441b
:af4c1e8e67af15a914cce086d30a24870d3e4bbc
:70ec0be07448920a83c0bceafed09d46008e56b1
:230f4e2e3573f3a253b13c6f770fb536c9e0dc61
:8a0863ac9cb7c3444bb4e34a076fa5b407ca057a
:7e2aa4332c7ffbce556f3cc618b2b81c33a02408
:aa9a4df5fa16320332ea125a458d7c569194d323
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:faa844e460702359079f4f15f1f881e87777abb6
:de3bc3f623dde87f425a894abc26c06bab0b4b42
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:7b1516068a8643fe56dcade895636e98b9ae62ed
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:9190b851d4370a49600e8ce4cc4d1dc3dfd61cbe
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:ef5b2c6954a55845032a5ef8732ae3bf2e5e3349
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:9d63dc2ec7319f8f859631fe02b108b896da5450
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:400caeea576ba26a80bd8a5caf8a1f86cb3ba5d9
:adf3a6be03196509f49214fd7eaa2024bcd7af61
:65cde1868178e65b11f34641f8cbbc42acf5d76a
:eb703ad658873568367d1ac793f0f45c0a34b82c
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:77f64e4f68c05334123afbb4d68b33dce6d46df9
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:3559985788f3dd48ed3f09aec8faa42147c6d1d4
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:f78a182d7ac672e472bd8127d3a2fc31e360cd06
:9bcd2ff3bdcb0b01bfb0bb60b684be5e429cd13e
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:0df7664be2f181480ab032ab891629dcc1af7346
:a2123d0480dbb74e12b47208c8c174736ab3a06d
:6a613addf6d45ad41419880dbb904ca55f4c935c
:6837f215a36fd3da2898281de699e8e0ff4d8f3d
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:2b5356a8d0090e1967b208a6fd52fdbbfe95df17
:4bf314c4e6bbac7c903e8973d41ded10e8e84760
:2fc323b2a36efec18f23c308704b77f48ff00091
:0351a659bc0812678c67f62af1f802a5f367befc
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:9b70a4428831d337076c018eac10c789b3646ff0
:d55e1abef167768e36fb69f865f31a43ca4a9866
:15bab279752ad8e30f901abae77bcb1ed1f38977
:082ec1137f42c3c0c367c151311bc5538169cfe8
:194c5fef02158909d5c3e77c9f2c4d532c2d6b78
:52f6e81623030dc5253dad481f4b5e19ba918a90
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:a3a82c8840cc45ac834551926bfca8d97aa49f71
:82348106e4283b6a42803315774717d3acfc11b4
:263a9a3f1cd994e10d4567d9a6ed58ea98156c29
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:10cec21724c13b95ec03f00985b0405412817a49
:1f8b3c46454ff9bc53877959b10a476384b83785
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:4c5cc9ca59baf35d7ca8571f182fefa629797c10
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=1215n
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ce5a6a260540e8c7954b1df000000014-1331762669.393218-28819320
:GNOME_KEYRING_CONTROL=/tmp/keyring-wffySl
:IMSETTINGS_MODULE=none
:USER=laurent
:USERNAME=laurent
:MAIL=/var/spool/mail/laurent
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/laurent/.local/bin:/home/laurent/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/laurent
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1263
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/laurent
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=laurent
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZinMT1wIWI,guid=519f414bb6072c0b2a9cb0430000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/laurent
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-laurent-RbfYQK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1271,unix/unix:/tmp/.ICE-unix/1271
:SSH_AUTH_SOCK=/tmp/keyring-wffySl/ssh
:GPG_AGENT_INFO=/tmp/keyring-wffySl/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6066
:PULSE_PROP_media.role=music

event_log:
:2012-03-15-00:14:12> Analyzing coredump 'coredump'
:2012-03-15-00:14:23  Coredump references 94 debuginfo files, 28 of them are not installed
:2012-03-15-00:14:24  Paramétrage des dépots yum
:2012-03-15-00:14:24  Recherche des paquets nécessaires dans les dépôts
:2012-03-15-00:15:20  Packages to download: 7
:2012-03-15-00:16:02  Downloading 17.15Mb, installed size: 63.88Mb. Continue? YES
:2012-03-15-00:16:03  Downloading (1 of 7) libmpcdec-debuginfo-1.2.6-7.fc15.i686.rpm: 100
:2012-03-15-00:16:03  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/libmpcdec-debuginfo-1.2.6-7.fc15.i686.rpm
:2012-03-15-00:16:03  Caching files from unpacked.cpio made from libmpcdec-debuginfo-1.2.6-7.fc15.i686.rpm
:2012-03-15-00:16:04  Downloading (2 of 7) libpeas-debuginfo-1.2.0-1.fc16.i686.rpm: 100
:2012-03-15-00:16:04  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/libpeas-debuginfo-1.2.0-1.fc16.i686.rpm
:2012-03-15-00:16:04  Caching files from unpacked.cpio made from libpeas-debuginfo-1.2.0-1.fc16.i686.rpm
:2012-03-15-00:16:08  Downloading (3 of 7) gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm: 100
:2012-03-15-00:16:08  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm
:2012-03-15-00:16:11  Caching files from unpacked.cpio made from gstreamer-plugins-good-debuginfo-0.10.30-5.fc16.i686.rpm
:2012-03-15-00:16:14  Downloading (4 of 7) gstreamer-plugins-base-debuginfo-0.10.35-3.fc16.i686.rpm: 100
:2012-03-15-00:16:14  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/gstreamer-plugins-base-debuginfo-0.10.35-3.fc16.i686.rpm
:2012-03-15-00:16:16  Caching files from unpacked.cpio made from gstreamer-plugins-base-debuginfo-0.10.35-3.fc16.i686.rpm
:2012-03-15-00:16:21  Downloading (5 of 7) gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.2.i686.rpm: 100
:2012-03-15-00:16:21  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.2.i686.rpm
:2012-03-15-00:16:23  Caching files from unpacked.cpio made from gstreamer-plugins-bad-free-debuginfo-0.10.22-2.fc16.2.i686.rpm
:2012-03-15-00:16:27  Downloading (6 of 7) rhythmbox-debuginfo-2.90.1-17.git20110927.fc16.i686.rpm: 100
:2012-03-15-00:16:27  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/rhythmbox-debuginfo-2.90.1-17.git20110927.fc16.i686.rpm
:2012-03-15-00:16:28  Caching files from unpacked.cpio made from rhythmbox-debuginfo-2.90.1-17.git20110927.fc16.i686.rpm
:2012-03-15-00:16:30  Downloading (7 of 7) libjpeg-turbo-debuginfo-1.1.1-3.fc16.i686.rpm: 100
:2012-03-15-00:16:30  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833/libjpeg-turbo-debuginfo-1.1.1-3.fc16.i686.rpm
:2012-03-15-00:16:31  Caching files from unpacked.cpio made from libjpeg-turbo-debuginfo-1.1.1-3.fc16.i686.rpm
:2012-03-15-00:16:31  Removing /tmp/abrt-tmp-debuginfo-2012-03-15-00:14:15.6833
:2012-03-15-00:16:31  All 94 debuginfo files are available
:2012-03-15-00:16:31  Generating backtrace
:2012-03-15-00:16:38  Backtrace is generated and saved, 31854 bytes
:2012-03-15-00:17:01> Element 'xsession_errors' saved
:2012-03-15-00:17:07> Smolt profile successfully saved

smolt_data:
:
:
:Général
:=================================
:UUID: 9a0af07c-1bae-4cef-b48f-0727d935a598
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: i686
:BogoMIPS: 3599.70
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Atom(TM) CPU D525   @ 1.80GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 28
:Nombre de processeurs: 4
:Vitesse du processeur: 1800
:Mémoire du système: 2004
:Swap du système: 4031
:Fabricant: ASUSTeK Computer INC.
:Système: 1215N x.x
:Type d'ordinateur: Notebook
:Noyau: 3.2.9-2.fc16.i686
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(4318:2678:4163:33862) pci, nouveau, VIDEO, N/A
:(5348:18215:6715:8263) pci, wl, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:40961:4163:33862) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40962:4163:33862) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:10200:4163:33820) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4163:33709) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40960:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_1215n-lv_root / ext4 4096 4096 13092026 11613904 11482872 3276800 3143580 3143580
:/dev/sda2 /boot ext4 1024 1024 508745 436600 411000 128016 127787 127787
:/dev/mapper/vg_1215n-lv_home /home ext4 4096 4096 46717624 38421074 36082258 11698176 11690428 11690428
:/dev/sdb1 WITHHELD vfat 16384 16384 1293767 1251813 1251813 0 0 0
:/dev/sdb2 WITHHELD fuseblk 4096 4096 116910591 63263105 63263105 253085188 253073270 253073270
:
Comment 1 Laurent Boualit 2012-03-14 19:17:56 EDT
Created attachment 570125 [details]
File: dso_list
Comment 2 Laurent Boualit 2012-03-14 19:17:58 EDT
Created attachment 570126 [details]
File: maps
Comment 3 Laurent Boualit 2012-03-14 19:18:00 EDT
Created attachment 570127 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 12:01:46 EDT
Backtrace analysis found this bug to be similar to bug #753124, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753124 ***

Note You need to log in before you can comment on or make changes to this bug.