Bug 803596 - [abrt] guake-0.4.2-7.fc16: guake.py:965:accel_toggle_fullscreen:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] guake-0.4.2-7.fc16: guake.py:965:accel_toggle_fullscreen:GError: Confi...
Status: CLOSED DUPLICATE of bug 771863
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:e78bfde45de7520209decb7aeb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 04:18 EDT by Gregory Bekkers
Modified: 2012-03-15 04:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 04:58:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Bekkers 2012-03-15 04:18:09 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        guake -OO /usr/lib64/guake/guake.py
executable:     /usr/lib64/guake/guake.py
kernel:         3.2.9-2.fc16.x86_64
reason:         guake.py:965:accel_toggle_fullscreen:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
time:           Wed 14 Mar 2012 05:21:54 PM CET
uid:            1000
username:       gregory

backtrace:
:guake.py:965:accel_toggle_fullscreen:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 965, in accel_toggle_fullscreen
:    val = self.client.get_bool(KEY('general/toolbar_visible_in_fullscreen'))
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
:args: (<gtk.AccelGroup object at 0x1d1fb40 (GtkAccelGroup at 0x1df5900)>, <gtk.Window object at 0x1d1db40 (GtkWindow at 0x1d741f0)>, 65480, <flags 0 of type GdkModifierType>)

smolt_data:
:
:
:General
:=================================
:UUID: ffbcedf4-6072-4f2a-9876-ec02a066d041
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5053.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 380  @ 2.53GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2533
:System Memory: 3754
:System Swap: 0
:Vendor: LENOVO
:System: 0301GXG ThinkPad Edge
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8579) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(4332:33128:6058:8497) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15180:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda11 / ext4 4096 4096 2043955 277053 256581 516096 309013 309013
:/dev/sda12 /home ext4 4096 4096 1021240 439747 388547 256000 245621 245621
:
Comment 1 Pierre-YvesChibon 2012-03-15 04:58:52 EDT

*** This bug has been marked as a duplicate of bug 771863 ***

Note You need to log in before you can comment on or make changes to this bug.