Bug 803606 - [abrt] totem-mozplugin-3.3.90-2.fc17: _cogl_renderer_free: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] totem-mozplugin-3.3.90-2.fc17: _cogl_renderer_free: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 803589
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:33aa06bd4a97a48b88c76f703d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 04:47 EDT by Michele Baldessari
Modified: 2012-03-20 11:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:21:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (11.46 KB, text/plain)
2012-03-15 04:47 EDT, Michele Baldessari
no flags Details
File: build_ids (4.93 KB, text/plain)
2012-03-15 04:47 EDT, Michele Baldessari
no flags Details
File: maps (51.93 KB, text/plain)
2012-03-15 04:47 EDT, Michele Baldessari
no flags Details
File: backtrace (15.75 KB, text/plain)
2012-03-15 04:47 EDT, Michele Baldessari
no flags Details

  None (edit)
Description Michele Baldessari 2012-03-15 04:47:17 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/totem-plugin-viewer --plugin-type vegas --user-agent Totem/3.3.90 --referrer https://docspace.corp.redhat.com/index.jspa --mimetype application/x-shockwave-flash
crash_function: _cogl_renderer_free
executable:     /usr/libexec/totem-plugin-viewer
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
pid:            25348
pwd:            /home/michele
reason:         Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
time:           Thu 15 Mar 2012 08:41:59 AM CET
uid:            1000
username:       michele
var_log_messages: Mar 15 08:41:59 marquez abrt[25351]: Saved core dump of pid 25348 (/usr/libexec/totem-plugin-viewer) to /var/spool/abrt/ccpp-2012-03-15-08:41:59-25348 (13606912 bytes)

backtrace:      Text file, 16131 bytes
build_ids:      Text file, 5045 bytes
dso_list:       Text file, 11738 bytes
maps:           Text file, 53176 bytes

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:HOSTNAME=marquez.int.rhx
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=25281
:GPG_AGENT_INFO=/tmp/keyring-bXWu7W/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-bXWu7W
:MOZILLA_FIVE_HOME=/usr/lib64/firefox
:IMSETTINGS_MODULE=none
:USER=michele
:LD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox/plugins:/usr/lib64/firefox:/usr/lib64/xulrunner-2
:SSH_AUTH_SOCK=/tmp/keyring-bXWu7W/ssh
:LIBPATH=/usr/lib64/firefox:/usr/lib64/firefox
:USERNAME=michele
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1308,unix/unix:/tmp/.ICE-unix/1308
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/home/michele/.local/share/applications/firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib64/mozilla/plugins:/usr/lib64/firefox/plugins
:MAIL=/var/spool/mail/michele
:PATH=/home/michele/Bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib64/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/michele
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1306
:LANG=en_US.UTF-8
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/michele
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:LOGNAME=michele
:CVS_RSH=ssh
:MOZ_GRE_CONF=/etc/gre.d/gre64.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SAZGdLRnqD,guid=eb025d9b12e3af7eaef1fea90000003b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/michele
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-michele-fKvWbR/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib64/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/michele/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-michele
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:XRE_IMPORT_PROFILES=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=
Comment 1 Michele Baldessari 2012-03-15 04:47:20 EDT
Created attachment 570207 [details]
File: dso_list
Comment 2 Michele Baldessari 2012-03-15 04:47:24 EDT
Created attachment 570208 [details]
File: build_ids
Comment 3 Michele Baldessari 2012-03-15 04:47:27 EDT
Created attachment 570209 [details]
File: maps
Comment 4 Michele Baldessari 2012-03-15 04:47:29 EDT
Created attachment 570210 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 11:21:52 EDT
Backtrace analysis found this bug to be similar to bug #803589, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 803589 ***

Note You need to log in before you can comment on or make changes to this bug.