Bug 803670 - Duplicate errors while registering with restrict domain emails
Duplicate errors while registering with restrict domain emails
Status: CLOSED DUPLICATE of bug 803212
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 07:54 EDT by Xiaoli Tian
Modified: 2015-05-14 21:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 12:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Duplicate error message in register form (12.17 KB, image/png)
2012-03-15 08:00 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Xiaoli Tian 2012-03-15 07:54:06 EDT
Description of problem:
While register with user like "xtian+56@redhat.ir", there are 2 errors shown on this page:"We can not accept emails from the following top level domains: .ir, .cu, .kp, .sd, .sy",see attachment below


Version-Release number of selected component (if applicable):
devenv_1662
rhc-site-0.88.10-1.el6_2.noarch

How reproducible:
Always

Steps to Reproduce:
1.Go to /app/user/new/express
2.Register with xtian+56@redhat.ir

  
Actual results:
Duplicate errors

Expected results:
Only one error

Additional info:
Comment 1 Xiaoli Tian 2012-03-15 08:00:03 EDT
Created attachment 570270 [details]
Duplicate error message in register form
Comment 2 Fabiano Franz 2012-03-15 12:21:08 EDT

*** This bug has been marked as a duplicate of bug 803212 ***

Note You need to log in before you can comment on or make changes to this bug.