Bug 803683 - Wrong alignment of home page in IE8
Wrong alignment of home page in IE8
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
: 803947 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 08:22 EDT by Xiaoli Tian
Modified: 2015-05-14 21:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
wrong logo place in home page (5.72 KB, image/png)
2012-03-15 08:23 EDT, Xiaoli Tian
no flags Details
wrong logo place in sign in page (7.13 KB, image/png)
2012-03-15 08:24 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Xiaoli Tian 2012-03-15 08:22:26 EDT
Description of problem:
Openshift logo is aligned in the left above in IE8 , but it's placed in the middle in other browsers, see attachment below.

Version-Release number of selected component (if applicable):
devenv_1662
rhc-site-0.88.10-1.el6_2.noarch

How reproducible:
Always

Steps to Reproduce:
1.Access home page in IE8

  
Actual results:
OpenShift logo is in the left above

Expected results:
It should be in the middle

Additional info:
Comment 1 Xiaoli Tian 2012-03-15 08:23:38 EDT
Created attachment 570275 [details]
wrong logo place in home page
Comment 2 Xiaoli Tian 2012-03-15 08:24:31 EDT
Created attachment 570276 [details]
wrong logo place in sign in page

Logo is also in the left above in sign in page
Comment 3 Xiaoli Tian 2012-03-16 03:08:42 EDT
*** Bug 803947 has been marked as a duplicate of this bug. ***
Comment 4 Steve Goodwin 2012-04-12 10:30:59 EDT
This issue is now corrected.
Comment 5 Yujie Zhang 2012-04-27 02:20:07 EDT
(In reply to comment #4)
Verify this bug on stage, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.