Bug 803693 - Kopete crashes when connecting to jabber
Kopete crashes when connecting to jabber
Status: CLOSED DUPLICATE of bug 802315
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 08:42 EDT by Filip Skola
Modified: 2016-05-05 00:40 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 09:24:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Skola 2012-03-15 08:42:22 EDT
Version-Release number of selected component (if applicable):
F17 TC1 (kernel 3.3.0-0.rc6.git0.2.fc17.x86_64)
kdenetwork-kopete-4.8.1-1.fc17.x86_64

How reproducible: always

Steps to Reproduce: Try to connect to jabber account in kopete.

Additional info: SSL setting doesn't matter. Tried with gtalk and jabber.cz. ICQ works fine. Worked in Fedora 17 RC1.
Comment 1 Filip Skola 2012-03-15 08:46:12 EDT
Sorry, F17 TC1 -> F17 Beta TC1.
Comment 2 Radek Novacek 2012-03-15 09:24:50 EDT
This is probably duplicate of bug #802315. Please, try qca-ossl-2.0.0-0.15.beta3.fc17 [1] and reopen if the crash still occurs.

[1] https://admin.fedoraproject.org/updates/qca-ossl-2.0.0-0.15.beta3.fc17

*** This bug has been marked as a duplicate of bug 802315 ***
Comment 3 Filip Skola 2012-03-15 09:38:14 EDT
(In reply to comment #2)
> This is probably duplicate of bug #802315. Please, try
> qca-ossl-2.0.0-0.15.beta3.fc17 [1] and reopen if the crash still occurs.
> 
> [1] https://admin.fedoraproject.org/updates/qca-ossl-2.0.0-0.15.beta3.fc17
> 
> *** This bug has been marked as a duplicate of bug 802315 ***

Helped, thanks!

Note You need to log in before you can comment on or make changes to this bug.