Bug 803716 - rpmdiff failure for build pymongo-1.9-8.el6_1
rpmdiff failure for build pymongo-1.9-8.el6_1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.1
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Jordan OMara
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 09:56 EDT by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-22 14:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 James Slagle 2012-03-27 10:58:54 EDT
Patched spec.  New brew build:
https://brewweb.devel.redhat.com/buildinfo?buildID=204624
Comment 3 James Slagle 2012-03-27 11:13:36 EDT
latest build:
https://brewweb.devel.redhat.com/buildinfo?buildID=204629
Comment 4 James Slagle 2012-03-27 12:48:13 EDT
need to get a release engineer to waive the rpmdiff result in the errata tool since there is not a i386 build for this package.
Comment 5 James Slagle 2012-03-27 15:11:05 EDT
waived in the errata tool for there being no i386 build
Comment 6 Jeff Weiss 2012-03-30 16:20:00 EDT
Waiver sounds ok to me, we don't ship i386.
Comment 8 Mike McCune 2013-08-16 14:07:51 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.