Bug 803718 - Man pages for matahari agents not generated properly
Man pages for matahari agents not generated properly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari (Show other bugs)
6.3
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Jeff Peeler
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 09:59 EDT by Jeff Peeler
Modified: 2016-04-26 10:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:48:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Peeler 2012-03-15 09:59:07 EDT
Description of problem:
Due to a problem in the NSS code (bug 797939), autogeneration for man pages fails. In the case of RHEL, the man pages in the tarball has its data overwritten with nothing.

Version-Release number of selected component (if applicable):
matahari-0.6.0-5.el6.x86_64
matahari-agent-lib-0.6.0-5.el6.x86_64
matahari-broker-0.6.0-5.el6.x86_64
matahari-consoles-0.6.0-5.el6.x86_64
matahari-core-0.6.0-5.el6.x86_64
matahari-host-0.6.0-5.el6.x86_64
matahari-lib-0.6.0-5.el6.x86_64
matahari-network-0.6.0-5.el6.x86_64
matahari-python-0.6.0-5.el6.x86_64
matahari-rpc-0.6.0-5.el6.x86_64
matahari-service-0.6.0-5.el6.x86_64
matahari-shell-0.6.0-5.el6.x86_64
matahari-sysconfig-0.6.0-5.el6.x86_64
matahari-vios-proxy-guest-0.6.0-5.el6.x86_64
matahari-vios-proxy-host-0.6.0-5.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Install matahari
2.Check man pages
  
Actual results:
Man pages are not created properly.

Expected results:
Man pages to be present with the correct data.

Additional info:
Comment 3 Zane Bitter 2012-04-26 04:35:56 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.
Comment 4 Dave Johnson 2012-05-14 09:33:55 EDT
good 2 go in v0.6.0-14
Comment 6 errata-xmlrpc 2012-06-20 09:48:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0844.html

Note You need to log in before you can comment on or make changes to this bug.