Bug 803719 - rpmdiff failure for build PyYAML-3.09-14.el6_1
rpmdiff failure for build PyYAML-3.09-14.el6_1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.1
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Jordan OMara
Katello QA List
:
Depends On:
Blocks: 1007405
  Show dependency treegraph
 
Reported: 2012-03-15 10:00 EDT by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1007405 (view as bug list)
Environment:
Last Closed: 2012-08-22 14:31:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 James Slagle 2012-03-27 10:58:30 EDT
Patched spec.  New brew build:
https://brewweb.devel.redhat.com/buildinfo?buildID=204623
Comment 3 James Slagle 2012-03-27 11:13:17 EDT
latest build:
https://brewweb.devel.redhat.com/buildinfo?buildID=204628
Comment 4 James Slagle 2012-03-27 12:48:05 EDT
need to get a release engineer to waive the rpmdiff result in the errata tool since there is not a i386 build for this package.
Comment 5 James Slagle 2012-03-27 15:11:14 EDT
waived in the errata tool for there being no i386 build
Comment 6 Jeff Weiss 2012-03-30 16:21:58 EDT
Verified, agree with waived status
Comment 8 Mike McCune 2013-08-16 14:21:53 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.